#fedora-meeting: FESCO (2021-08-23)

Meeting started by defolos at 19:00:03 UTC (full logs).

Meeting summary

  1. init process (defolos, 19:01:17)
  2. #2659 Arbitration request: Crypto policy prevents VPN connections (defolos, 19:03:46)
    1. AGREED: ticket can be closed (defolos, 19:08:50)

  3. #2661 Add fedora-third-party-refresh.service to 90-default.preset for rpm-ostree (defolos, 19:10:02)
    1. AGREED: no objections, will be approved (defolos, 19:15:09)
    2. ACTION: defolos to close the ticket as approved (defolos, 19:15:20)

  4. #2662 MinGW debug symbols location change (defolos, 19:15:51)
    1. https://pagure.io/fesco/issue/2662 (mhroncok, 19:17:39)
    2. AGREED: DECISION (+6, 1, 0) (defolos, 19:22:58)

  5. #2663 Start signing repodata (defolos, 19:23:19)
    1. AGREED: proposal sounds reasonable, should be coordinated properly and then resubmitted as a change proposal (defolos, 19:30:35)
    2. ACTION: defolos to comment on the ticket and close it (defolos, 19:32:28)

  6. #2624 Ban bots from submitting non-scratch builds (defolos, 19:32:48)
    1. AGREED: no action needed at the moment besides documenting it (defolos, 19:36:44)

  7. #2660 F35 incomplete changes: Code complete (testable) deadline (defolos, 19:37:29)
  8. GNU toolchain update (defolos, 19:38:12)
    1. AGREED: the change appears to be done (defolos, 19:42:38)

  9. CompilerPolicy Change (defolos, 19:42:52)
    1. the devel thread resulted in the suggestion for FPC to co-maintain redhat-rpm-macros (defolos, 19:43:21)
    2. implementation is in place, documentation will be updated soon (defolos, 19:48:05)
    3. AGREED: implementation considered done (defolos, 19:48:18)

  10. Golang 1.17 (defolos, 19:48:35)
    1. AGREED: defer to F36, too late for beta freeze (defolos, 20:05:48)

  11. LLVM13 (defolos, 20:06:06)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1982397#c2 (defolos, 20:10:34)
    2. https://fedoraproject.org/wiki/Changes/LLVM-13 (nirik, 20:10:37)
    3. all LLVM13 packages have been tagged into f35 (defolos, 20:10:54)
    4. AGREED: done according to the tracker bug (defolos, 20:12:29)

  12. Introduce Module obsoletes and EOL (defolos, 20:12:45)
    1. ACTION: mhroncok to ask internally about the status (defolos, 20:19:58)
    2. AGREED: defer to f36 (defolos, 20:21:54)

  13. Enhanced Inscript as default Indic IM (defolos, 20:22:11)
    1. tracker bug is on ON_QA, change owner replied that this is done (defolos, 20:22:27)

  14. open floor (defolos, 20:22:46)
  15. Next week's chair (defolos, 20:25:41)
    1. ACTION: ngompa will chair next meeting (defolos, 20:27:16)


Meeting ended at 20:31:57 UTC (full logs).

Action items

  1. defolos to close the ticket as approved
  2. defolos to comment on the ticket and close it
  3. mhroncok to ask internally about the status
  4. ngompa will chair next meeting


Action items, by person

  1. defolos
    1. defolos to close the ticket as approved
    2. defolos to comment on the ticket and close it
  2. mhroncok
    1. mhroncok to ask internally about the status


People present (lines said)

  1. defolos (154)
  2. Eighth_Doctor (53)
  3. nirik (44)
  4. mhroncok (29)
  5. zodbot (22)
  6. decathorpe (16)
  7. sgallagh (16)
  8. alexsaezm (15)
  9. bcotton (9)
  10. dcantrell (6)
  11. dustymabe (6)
  12. adamw (3)
  13. zbyszek (0)
  14. mboddu (0)
  15. Conan_Kudo (0)
  16. Pharaoh_Atem (0)
  17. Son_Goku (0)
  18. King_InuYasha (0)
  19. Sir_Gallantmon (0)


Generated by MeetBot 0.3.