19:00:03 <defolos> #startmeeting FESCO (2021-08-23)
19:00:03 <zodbot> Meeting started Mon Aug 23 19:00:03 2021 UTC.
19:00:03 <zodbot> This meeting is logged and archived in a public location.
19:00:03 <zodbot> The chair is defolos. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:03 <zodbot> The meeting name has been set to 'fesco_(2021-08-23)'
19:00:15 <defolos> #meetingname fesco
19:00:15 <zodbot> The meeting name has been set to 'fesco'
19:00:28 <defolos> #chair nirik, decathorpe, zbyszek, sgallagh, mhroncok, dcantrell, defolos, mboddu, Conan_Kudo, Pharaoh_Atem, Son_Goku, King_InuYasha, Sir_Gallantmon, Eighth_Doctor
19:00:28 <zodbot> Current chairs: Conan_Kudo Eighth_Doctor King_InuYasha Pharaoh_Atem Sir_Gallantmon Son_Goku dcantrell decathorpe defolos mboddu mhroncok nirik sgallagh zbyszek
19:00:35 <Eighth_Doctor> .hello ngompa
19:00:36 <zodbot> Eighth_Doctor: ngompa 'Neal Gompa' <ngompa13@gmail.com>
19:00:39 <dcantrell> .hello2
19:00:40 <zodbot> dcantrell: dcantrell 'David Cantrell' <dcantrell@redhat.com>
19:00:41 <decathorpe> .hello2
19:00:42 <defolos> .hello2
19:00:43 <zodbot> decathorpe: decathorpe 'Fabio Valentini' <decathorpe@gmail.com>
19:00:46 <dustymabe> .hi
19:00:46 <zodbot> defolos: defolos 'Dan ČermÑk' <dan.cermak@cgc-instruments.com>
19:00:49 <zodbot> dustymabe: dustymabe 'Dusty Mabe' <dusty@dustymabe.com>
19:00:55 <mhroncok> .hello churchyard
19:00:56 <zodbot> mhroncok: churchyard 'Miro Hrončok' <mhroncok@redhat.com>
19:00:59 <sgallagh> .hello sgallagh
19:01:00 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
19:01:03 <nirik> morning
19:01:09 <bcotton> .hello2
19:01:10 <nirik> .hello kevin
19:01:10 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
19:01:13 <zodbot> nirik: kevin 'Kevin Fenzi' <kevin@scrye.com>
19:01:17 <defolos> #topic init process
19:01:24 <sgallagh> I'm here for any votes that need me, but I'm not completely following along.
19:01:45 <defolos> no worries sgallagh
19:02:01 <defolos> who's missing?
19:02:08 <sgallagh> Please feel free to ping me if any topics clearly need my attention :)
19:02:20 <defolos> Mohan?
19:02:28 <dcantrell> please speak up if you are missing
19:02:44 <defolos> xD
19:02:48 <defolos> mboddu:
19:03:10 <nirik> he is on vacation this week
19:03:11 <defolos> well, let's start with the light stuff
19:03:46 <defolos> #topic #2659 Arbitration request: Crypto policy prevents VPN connections
19:04:01 <defolos> Just for completenes, since it's still tagged with meeting
19:04:14 <defolos> the authors wrote in the ticket that they don't need further guidance
19:04:37 <defolos> anyone got anything to add to that ticket or are we all happy with the current state?
19:05:02 <decathorpe> I wouldn't say "happy" but meh
19:05:05 <defolos> nirik: ack, Mohan is considered excused πŸ˜‰
19:05:42 <Eighth_Doctor> I'm "meh" about it too
19:05:52 <Eighth_Doctor> I'm not particularly happy about the situation
19:05:57 <Eighth_Doctor> but we can live with it
19:06:36 <decathorpe> yeah.
19:07:02 <defolos> so untag from meeting and close the ticket?
19:07:33 <nirik> or just close...
19:07:51 <defolos> any objections?
19:07:58 <Eighth_Doctor> none from me
19:08:37 <decathorpe> no objections.
19:08:50 <defolos> #agree ticket can be closed
19:09:28 <defolos> hm, was that right?
19:09:37 <defolos> didn't get a reply from zodbot
19:09:46 <bcotton> zodbot doesn't reply to #agree/#agreed
19:09:56 <defolos> ah, ok
19:09:59 <bcotton> or most other # commands
19:10:02 <defolos> #topic #2661 Add fedora-third-party-refresh.service to 90-default.preset for rpm-ostree
19:10:21 <defolos> also for completeness here, there's +6 on the ticket and no 0 or -1
19:10:27 <defolos> so if you don't like it scream
19:10:37 <defolos> otherwise we can approve it
19:10:53 <defolos> .fesco 2661
19:10:55 <zodbot> defolos: An error has occurred and has been logged. Please contact this bot's administrator for more information.
19:11:28 <Eighth_Doctor> O.o
19:11:58 <decathorpe> did I vote on this ticket? if not, count me as +1 ...
19:12:31 <defolos> Fabio Valentini (decathorpe): you did not
19:12:39 <mhroncok> consider me 0, I was not following the tickets this week much due to life
19:12:49 <nirik> sorry about the ticket thing. :(
19:12:59 <mhroncok> this seems to have enough support already, so no need for me to go and read it properly
19:13:04 <nirik> zodbot moved to python3 and there's some rough edges. ;(
19:13:19 <mhroncok> nirik: wow :)
19:13:26 <defolos> nirik: no worries
19:14:41 <defolos> ok, so Fabio Valentini (decathorpe) is in favor, so this can be considered approved
19:15:09 <defolos> #agree no objections, will be approved
19:15:20 <defolos> #action defolos to close the ticket as approved
19:15:51 <defolos> #topic #2662 MinGW debug symbols location change
19:16:18 <defolos> there hasn't been any comments on that ticket
19:16:31 <defolos> afaik this is a deferred change proposal from f35
19:16:51 <Eighth_Doctor> I'm fine with this change
19:16:51 <defolos> shall we vote on that here or in the ticket?
19:17:01 <Eighth_Doctor> since nobody voted in the ticket, we might as well do it here
19:17:39 <mhroncok> https://pagure.io/fesco/issue/2662
19:18:16 <defolos> I must confess that I have no idea about mingw
19:18:16 <nirik> +1 here
19:18:46 <mhroncok> same reason as before, consider me 0 (with inclination to approve if my vote will be needed)
19:19:12 <dcantrell> I'm fine with this change, +1 from me
19:19:15 <decathorpe> +1, I assume smani knows what they're doing
19:19:24 <Eighth_Doctor> +1
19:19:27 <decathorpe> and the proposal sounds fine
19:20:00 <defolos> sgallagh: anything from your side?
19:20:34 <sgallagh> +1
19:20:51 <defolos> I'll throw a +1 as well
19:21:15 <defolos> that makes it a +6 and a 0
19:21:23 <defolos> was that enough to approve it?
19:22:16 <mhroncok> defolos: yes
19:22:33 <mhroncok> defolos: 5 or more +1s make it approved here
19:22:58 <defolos> #agree DECISION (+6, 1, 0)
19:23:19 <defolos> #topic #2663 Start signing repodata
19:23:37 <defolos> dmach asked here about starting to sign repodata
19:23:44 <defolos> imho that sounds like a good idea
19:24:02 <defolos> but I'm not sure if there is anything for us to do here before the infra is in place
19:24:21 <defolos> nirik: you might have more insight into this?
19:24:50 <nirik> sorry, got distracted, lets see.
19:25:03 <nirik> IMHO this shouldn't be a fesco ticket.
19:25:22 <decathorpe> not sure what to say here other than "it would be nice to have this, but needs people to implement the missing bits" - and FESCo can't force people to do this.
19:25:26 <nirik> it's up to interested parties to coordinate/get this setup, then submit a change proposal like anything else?
19:25:43 * nirik nods
19:25:56 <sgallagh> I agree, this should be submitted as a Change with interested parties volunteering to do the work on it
19:26:18 * bcotton goes mobile to get the kids off of the school bus
19:26:26 <decathorpe> or, ideally, with the implementation already done and the change was about enabling it by default.
19:26:42 <sgallagh> That being said, if we have a strong opinion that it should NOT be done, we should chime in before making people write up a Change proposal
19:26:53 <nirik> IMHO it's not at all ready to enable by default
19:27:12 <decathorpe> well, then making it optional would be a first step?
19:27:13 <defolos> ok, anyone has strong objections against having this enabled if the infra is put into place?
19:27:13 <nirik> I mean we should/can sign the repodata, but we need a while after that for dnf to work well with that setup
19:27:50 <mhroncok> I agre with "coordinate/get this setup, then submit a change proposal"
19:27:57 <nirik> there's serveral horrible interface issues with dnf and signed repodata. One of the bugs was a release blocker a while back... until thats fixed we should not enable it by default.
19:28:27 <defolos> nirik: would you mind to follow up with dmach on this topic?
19:28:52 <nirik> defolos: well, sure, I think the work needed is known... just needs work doing it.
19:30:29 <defolos> so I see the concensus as "get this setup and then send in a change proposal"?
19:30:29 <sgallagh> defolos: That's what it looks like to me
19:30:35 <defolos> #agree proposal sounds reasonable, should be coordinated properly and then resubmitted as a change proposal
19:31:07 <defolos> and close the ticket I assume?
19:32:13 <nirik> yep
19:32:28 <defolos> #action defolos to comment on the ticket and close it
19:32:48 <defolos> #topic #2624 Ban bots from submitting non-scratch builds
19:33:09 <defolos> Fabio Valentini (decathorpe): there has been some movement there recently, anything that needs to be done her?
19:33:14 <defolos> s/her/here
19:36:23 <defolos> hm, I guess we lost Fabio
19:36:23 <nirik> I think the last few comments were on some new issue...
19:36:23 <nirik> but related.
19:36:23 <Eighth_Doctor> I don't think there's anything else we need to do there just yet
19:36:23 <Eighth_Doctor> it looks like lsm5 is taking care of it
19:36:23 <mhroncok> I agree
19:36:23 <decathorpe> nope I'm here
19:36:23 <decathorpe> but it should be fine ...
19:36:23 <nirik> yeah, I think we talked about having some policy...
19:36:27 <defolos> ok, so no action needed at the moment
19:36:35 <decathorpe> "document-it"
19:36:44 <defolos> #agree no action needed at the moment besides documenting it
19:36:54 * nirik fixed the ticket/url thingie..
19:37:10 <defolos> and now for the elephant in the room
19:37:29 <defolos> #topic #2660  F35 incomplete changes: Code complete (testable) deadline
19:37:41 <nirik> .fesco 2660
19:37:42 <zodbot> nirik: Issue #2660: F35 incomplete changes: Code complete (testable) deadline - fesco - Pagure.io - https://pagure.io/fesco/issue/2660
19:37:56 <defolos> nirik++
19:37:57 <zodbot> defolos: Karma for kevin changed to 48 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
19:38:06 <defolos> thanks nirik!
19:38:12 <defolos> #topic GNU toolchain update
19:38:37 <defolos> tracking bug rhbz#1982744 has been set to ON_QA, so this appears to be done properly
19:39:31 <defolos> anyone knows of anything that would speak against that?
19:39:49 <defolos> .bug 1982744
19:39:51 <zodbot> defolos: 1982744 – GNU Toolchain update (gcc 11, glibc 2.34, binutils 2.37, gdb 10.2) - https://bugzilla.redhat.com/1982744
19:40:09 <nirik> I think it's done yeah
19:41:04 <defolos> it looks done to me as well
19:41:10 <defolos> so let's consider that one done then
19:41:16 <defolos> any objections?
19:41:54 <mhroncok> none from me
19:42:01 * nirik has none
19:42:07 <Eighth_Doctor> Ben Cotton (he/him/his): apparently this room doesn't have a public MXID
19:42:19 <Eighth_Doctor> nor is it published like the other f-m rooms
19:42:24 <Eighth_Doctor> I can't link to it to anyone
19:42:38 <defolos> #agree the change appears to be done
19:42:52 <defolos> #topic CompilerPolicy Change
19:43:21 <defolos> #info the devel thread resulted in the suggestion for FPC to co-maintain redhat-rpm-macros
19:43:39 <defolos> fpc#1066 is however still open
19:43:56 <defolos> how shall we proceed here?
19:44:10 <mhroncok> the meeting is on Thursday
19:44:19 <defolos> Conan Kudo: mhroncok Fabio Valentini (decathorpe) you're in the FPC, right?
19:44:20 <mhroncok> I won't be there but I voted +1 in the ticket
19:44:26 <mhroncok> yes
19:44:28 <decathorpe> well, %cc is broken, so as is, it is not acceptable
19:44:29 <Eighth_Doctor> defolos: yes
19:44:41 <mhroncok> it is tagged with meeting and should get approved on that meeting, if there is quorum
19:44:42 <Eighth_Doctor> Fabio Valentini (decathorpe): I already merged the fix to use `%build_cc`
19:44:52 <Eighth_Doctor> though rpm upstream is fixing the macro name restrictions
19:45:04 <decathorpe> oh, good. then then fpc PR needs to be updated?
19:45:09 <Eighth_Doctor> yes
19:45:15 <Eighth_Doctor> that's why I didn't merge it yet
19:45:18 <decathorpe> marvelous
19:45:59 <defolos> but I guess this will not get in before beta freeze then?
19:46:06 <defolos> (that's tomorrow)
19:46:30 <Eighth_Doctor> fpc docs are independent of implementation (which is in already)
19:46:35 <mhroncok> the guidelines don't need to follow beta freezes
19:46:39 <Eighth_Doctor> so I wouldn't worry about it
19:46:49 <mhroncok> they should follow rawhide anyway
19:46:55 <Eighth_Doctor> yup
19:47:12 <defolos> ok, so this is done then?
19:47:26 <defolos> (for all practical purposes)
19:47:30 <Eighth_Doctor> yes
19:48:05 <defolos> #info implementation is in place, documentation will be updated soon
19:48:18 <defolos> #agree implementation considered done
19:48:31 <bcotton> Conan Kudo: room should have a public address now
19:48:35 <defolos> #topic Golang 1.17
19:48:41 <Eighth_Doctor> Ben Cotton (he/him/his): thanks!
19:49:07 <defolos> soooo, apparently we got a build of 1.17 in rawhide and a ton of build failures in the copr
19:49:31 <alexsaezm> Hi! I'm one of the proposal owners :)
19:49:33 <nirik> :(
19:49:41 <nirik> alexsaezm: can you tell us the status?
19:51:02 <alexsaezm> I made a COPR project with all of the packages in rawhide and Go 1.17 (which now is on rawhide, but it wasn't when I made the initial build): https://copr.fedorainfracloud.org/coprs/alexsaezm/go-rawhide/builds/
19:51:09 <alexsaezm> from ~1800 packages, 228 failed
19:51:36 <alexsaezm> a lot of them have failing bugs filled
19:51:48 <alexsaezm> For context: https://copr.fedorainfracloud.org/coprs/alexsaezm/go-rawhide/builds/
19:52:22 <alexsaezm> Some of the packages have an easy fix (example: tinygo, it depends on LLVM 12) but others have weird issues
19:52:42 <alexsaezm> like golang-github-prometheus
19:52:43 <nirik> thats quite a lot of failures. ;(
19:52:48 <Eighth_Doctor> some of those failed builds have newer succeeded ones
19:52:52 <Eighth_Doctor> e.g. weldr-client
19:52:53 <mhroncok> so, too late for beta freeze, right?
19:53:03 <alexsaezm> Eighth_Doctor, yes, that is true
19:53:20 <alexsaezm> Didn't check the numbers now that some maintainers fixed some issues
19:53:42 <alexsaezm> I can tell from the errors that they are not related with the update in most of the cases but I can't guarantee it
19:53:47 <nirik> well, also we have branched, so f35 has diverged.
19:54:58 <defolos> can we get this in after release?
19:55:03 <nirik> are any of the 228 faiilures critical path?
19:55:06 <defolos> or is that too disruptive
19:56:24 <alexsaezm> lot of the failing packages are dependencies (based on the naming ) but tbh I don't know how to evaluate the impact
19:57:01 <nirik> perhaps we could get adamw to test against openqa and see if it would break composes in rawhide or not...
19:57:23 <Eighth_Doctor> I don't see any critical path packages in https://copr.fedorainfracloud.org/coprs/alexsaezm/go-rawhide/packages/
19:57:33 <Eighth_Doctor> err I don't see any failing critical path packages
19:57:35 <nirik> if it doesn't, I'd say land in rawhide asap... but I think f35 ship has sailed and the change should move to f36
19:57:41 <adamw> nirik: this is rather easier if there's an update or at least something in koji
19:57:51 <alexsaezm> nirik, 1.17 is on rawhide since past week :)
19:57:56 <adamw> i could bodge it up for a copr repo, maybe, though, i guess
19:57:59 <adamw> kinda busy this week
19:58:00 <nirik> adamw: yeah, I guess a side tag would be good at this point?
19:58:11 <nirik> since we have to do that anyhow...
19:58:49 <defolos> but it's too late for f35, or do we want to risk it?
19:58:56 <mhroncok> it's too late for f35
19:59:26 <defolos> anyone objecting?
19:59:43 <defolos> sgallagh: ?
20:00:05 * Eighth_Doctor shrugs
20:00:11 <Eighth_Doctor> I'd prefer to see it in F35
20:00:18 <Eighth_Doctor> but ehh
20:00:39 <sgallagh> looking
20:01:01 <defolos> Eighth_Doctor: me too, but beta freeze is tomorrow :(
20:01:15 <sgallagh> Too late for F35, but it could go in as a module...
20:01:25 <defolos> he said the M-word!
20:01:26 <sgallagh> *too late to be default for F35, I should say
20:01:27 <dcantrell> why can't these just go out as updates for F35?
20:01:35 <defolos> πŸ˜‰
20:01:53 <sgallagh> dcantrell: It changes the default Go compiler after Beta Freeze
20:01:57 <sgallagh> Which is generally a bad idea
20:02:13 <defolos> and it would require a huge rebuild
20:02:21 <Eighth_Doctor> if Daniel Mach's modularity improvements are available, it might be workable as a module
20:02:28 <defolos> with chances for even more breakage
20:02:34 <Eighth_Doctor> the problem with language stack modules right now is we can't ever get rid of them
20:03:05 <sgallagh> Let's not get sidetracked by the module argument.
20:03:06 <dcantrell> then I say this stack has missed F35 if it's that critical
20:03:28 <sgallagh> I think we're mostly in agreement that it's too late to be the default Go
20:03:45 <sgallagh> (in F35, of course)
20:03:54 <defolos> so let's settle on "defer to f36, change owners can consider adding a module for f35"?
20:04:02 <nirik> f36 will be along soon... no need to panic. ;)
20:04:16 <alexsaezm> not sure how to do the module path, but I'll check it :)
20:04:38 * nirik is not in favor of adding modules, but you're welcome to do as you like there.
20:04:50 <Eighth_Doctor> ask sgallagh, he does it for nodejs
20:04:53 <sgallagh> alexsaezm: It might be worthwhile for the compiler tools, but probably NOT for all the packages.
20:04:59 <defolos> #agree defer to F35, too late for beta freeze
20:05:06 <Eighth_Doctor> eehhh?
20:05:12 <Eighth_Doctor> don't you mean defer to F36?
20:05:19 <mhroncok> :)
20:05:30 <dcantrell> someone is counting with an early production run Pentium, I see
20:05:32 <defolos> #undo
20:05:32 <zodbot> Removing item from minutes: AGREED by defolos at 20:04:59 : defer to F35, too late for beta freeze
20:05:48 <defolos> #agree defer to F36, too late for beta freeze
20:05:52 <defolos> thanks Conan Kudo
20:05:57 <defolos> Conan Kudo++
20:06:06 <defolos> #topic LLVM13
20:06:07 <nirik> ha
20:06:11 <defolos> tstellar: around?
20:06:27 <defolos> anyone knows the state of this?
20:06:53 <defolos> I've seen some chatter around breakages due to an incomplete side tag merge or something related to llvm13
20:07:03 <nirik> I think it's done...
20:07:08 <Eighth_Doctor> yeah I think I saw something like that over the weekend
20:07:16 <nirik> there was one package in the side tag that was mistagged somehow.. it was fixed saturday?
20:07:26 <Eighth_Doctor> yep
20:07:34 <Eighth_Doctor> I see llvm 13.0.0~rc1 in f35: https://koji.fedoraproject.org/koji/buildinfo?buildID=1814364
20:07:58 <Eighth_Doctor> so I'd say this is probably done
20:08:02 <nirik> yep.
20:08:27 <defolos> Eighth_Doctor: rc1?
20:08:32 <defolos> not a final release?
20:08:40 <Eighth_Doctor> final release doesn't happen for a while
20:08:48 <Eighth_Doctor> it's usually fairly close to final freeze
20:09:26 <Eighth_Doctor> historically, we land the RCs as early as we can, since that's after ABI freeze for an LLVM release
20:09:38 <Eighth_Doctor> and either wind up shipping the final release just before or just after GA
20:09:41 <alexsaezm> defolos, I pinged him just right now
20:09:54 <alexsaezm> not sure if he is available
20:10:09 <Eighth_Doctor> LLVM is pretty out of sync of Fedora, so it's a little on the painful side to depend on
20:10:16 <Eighth_Doctor> but we need it for Mesa
20:10:20 <nirik> "Continue packaging newer release candidates into rawhide and f35 until the final release is complete (Late September 2021)"
20:10:27 <defolos> ah
20:10:29 <nirik> this was part of the change
20:10:34 <defolos> #info https://bugzilla.redhat.com/show_bug.cgi?id=1982397#c2
20:10:37 <nirik> https://fedoraproject.org/wiki/Changes/LLVM-13
20:10:54 <defolos> #info all LLVM13 packages have been tagged into f35
20:11:03 <defolos> (from the ticket)
20:11:08 <defolos> so this is done then
20:11:21 <defolos> agree?
20:11:29 * nirik nods. I think so yes.
20:12:08 <defolos> alexsaezm: Thanks, he clarrified it in the bugzilla tracker bug
20:12:29 <defolos> #agree done according to the tracker bug
20:12:45 <defolos> #topic Introduce Module obsoletes and EOL
20:12:52 <defolos> nothing happened there
20:12:58 <Eighth_Doctor> Daniel Mach is here to talk about that
20:13:05 <defolos> I guess that mcurlej is probably on vacation
20:13:18 <defolos> Daniel Mach: mach set a needinfo on the bugzilla bug
20:13:29 <defolos> but didn't get a reply yet
20:13:40 <defolos> .bug 1834844
20:13:42 <zodbot> defolos: 1834844 – Introduce module Obsoletes and EOL - https://bugzilla.redhat.com/1834844
20:14:29 <defolos> well, it's pretty clear this ain't landing in f35
20:14:39 <defolos> question would be: defer or reject?
20:14:48 <Eighth_Doctor> well, all the tech has landed
20:14:52 <Eighth_Doctor> just not the docs
20:15:08 <defolos> and the policies
20:15:27 <Eighth_Doctor> right, but neither of those two are actually tied to Fedora release criteria
20:16:49 <defolos> any opinions about this besides Neal?
20:17:18 <mhroncok> I don't see it done. there has been no update whatsoever about this anywhere
20:17:27 <mhroncok> as an observer, it appears ver not done to me
20:17:31 <mhroncok> *very
20:18:01 <mhroncok> OTOH it doesn't really matter how do we call it, if it is already done :D
20:18:26 <defolos> I'd suggest to defer this and not reject as Conan Kudo says that the infra is in place
20:18:36 <Eighth_Doctor> defolos: +1
20:19:09 <mhroncok> I can query the status on the internal modularity meeting if it is not cancelled
20:19:27 <defolos> mhroncok: that would be great
20:19:42 <mhroncok> it's on Wednesday
20:19:58 <defolos> #action mhroncok to ask internally about the status
20:20:27 <defolos> unless anyone objects I'll write down that we agree on deferin
20:20:37 <defolos> sgallagh: ☝️
20:20:45 <nirik> sounds good
20:21:32 <mhroncok> defolos: how many more items on the agenda?
20:21:43 <defolos> that's more or less the last one
20:21:54 <defolos> #agree defer to f36
20:22:11 <defolos> #topic Enhanced Inscript as default Indic IM
20:22:13 <defolos> just ftr, this is done
20:22:27 <defolos> #info tracker bug is on ON_QA, change owner replied that this is done
20:22:27 <mhroncok> in that case, I'll disappear now, the dogs need to be fed
20:22:30 <mhroncok> see you later
20:22:37 <defolos> πŸ‘‹
20:22:46 <defolos> #topic open floor
20:23:06 <defolos> who's not asleep yet and got something to add?
20:23:20 <dustymabe> πŸ‘‹ - i'm going to be trying to come to the fesco meetings in the future to help represent Fedora CoreOS
20:23:30 <dustymabe> we have some initiatives and ideas we'd like to run through the group
20:23:43 <dustymabe> will open tickets and such, when appropriate. Just wanted to say hey.
20:24:01 <defolos> sounds good, you're always welcome here
20:24:01 <Eighth_Doctor> wrt repodata signing, there's also an open ticket to improve gpgcheck settings in dnf for this: https://bugzilla.redhat.com/show_bug.cgi?id=1433592
20:25:14 * defolos is already on CC
20:25:40 <defolos> ah, forgot one thing
20:25:41 <defolos> #topic Next week's chair
20:25:47 <defolos> voluntereers?
20:25:54 <defolos> * volunteers?
20:26:21 <Eighth_Doctor> I guess I can do it
20:27:16 <defolos> #action ngompa will chair next meeting
20:27:21 <defolos> thanks neal!
20:27:50 <defolos> I'll wait until 20:30 UTC and then close the meeting
20:28:03 <defolos> (unless something happens of course)
20:28:32 <defolos> Ben Cotton (he/him/his): what's the process for the changes that we decided to defer to F36?
20:29:28 <bcotton> defolos: just note the decision and i'll take care of the paperwork
20:29:38 * bcotton is a full-service FPgM
20:29:54 <defolos> nice
20:29:59 <defolos> thanks Ben Cotton (he/him/his)
20:30:11 <dustymabe> bcotton: will you clean my windshield too while you pump gas?
20:30:23 <bcotton> dustymabe: yes!
20:30:37 <dustymabe> i've been missing out
20:30:44 <defolos> do you guys live even remotely close by πŸ˜›?
20:31:00 <bcotton> FSVO "close"
20:31:30 <nirik> can't do that here... :)
20:31:37 <defolos> on an astronomical scale πŸ˜‰
20:31:57 <defolos> well, as this is OT now
20:31:57 <defolos> #endmeeting