17:06:55 <zbyszek> #startmeeting FESCO (2022-06-21)
17:06:55 <zodbot> Meeting started Tue Jun 21 17:06:55 2022 UTC.
17:06:55 <zodbot> This meeting is logged and archived in a public location.
17:06:55 <zodbot> The chair is zbyszek. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
17:06:55 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:06:55 <zodbot> The meeting name has been set to 'fesco_(2022-06-21)'
17:06:55 <zbyszek> #meetingname fesco
17:06:55 <zbyszek> #chair nirik, decathorpe, zbyszek, sgallagh, mhroncok, dcantrell, music, mhayden, Conan_Kudo, Pharaoh_Atem, Son_Goku, King_InuYasha, Sir_Gallantmon, Eighth_Doctor
17:06:55 <zodbot> The meeting name has been set to 'fesco'
17:06:55 <zodbot> Current chairs: Conan_Kudo Eighth_Doctor King_InuYasha Pharaoh_Atem Sir_Gallantmon Son_Goku dcantrell decathorpe mhayden mhroncok music nirik sgallagh zbyszek
17:06:58 <zbyszek> #topic init process
17:07:10 <sgallagh> .hi
17:07:11 <zodbot> sgallagh: Something blew up, please try again
17:07:12 <Eighth_Doctor> .hello ngompa
17:07:14 <zodbot> sgallagh: An error has occurred and has been logged. Please contact this bot's administrator for more information.
17:07:16 <zbyszek> #info Meeting is cancelled because of lack of chair or agenda. Will reconvene one week from now.
17:07:18 <zodbot> Eighth_Doctor: Something blew up, please try again
17:07:20 <zodbot> Eighth_Doctor: An error has occurred and has been logged. Please contact this bot's administrator for more information.
17:07:22 <dcantrell> .hello2
17:07:27 <zodbot> dcantrell: Something blew up, please try again
17:07:30 <zodbot> dcantrell: An error has occurred and has been logged. Please contact this bot's administrator for more information.
17:07:30 <zbyszek> #action zbyszek will chair the next meeting
17:07:51 <mhroncok> hey there
17:08:10 <zbyszek> Eighth_Doctor, sgallagh, mhroncok: we decided to cancel this week
17:08:13 <mhroncok> ack, ack, and thanks
17:08:28 <zbyszek> (before you got here)
17:08:34 <Eighth_Doctor> 👍️
17:08:34 <Eighth_Doctor> probably a good idea with a broken bot anyway
17:09:06 <zbyszek> mhayden: is this time OK for you (at least for now)?
17:09:17 <mhayden> zbyszek: yes, that's fine!
17:09:24 <zbyszek> OK. So see you next week.
17:09:25 <zbyszek> #endmeeting