#fedora-meeting: FESCo (2022-07-12)

Meeting started by decathorpe at 17:00:53 UTC (full logs).

Meeting summary

  1. Init Process (decathorpe, 17:01:23)
    1. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/S26Y3HFGRK2EWDO6FDCTSCGHMJY54ZXZ/ Schedule (decathorpe, 17:07:10)

  2. Change: Deprecate openssl1.1 package (decathorpe, 17:09:30)
    1. AGREED: Give change owners one more week to update their proposal (+7, 0, -0) (decathorpe, 17:24:54)

  3. #2828 Change: Unfiltered Flathub (decathorpe, 17:26:51)
    1. https://blogs.gnome.org/wjjt/2022/06/14/how-many-flathub-apps-reuse-other-package-formats/ (nirik, 17:50:40)
    2. AGREED: REJECTED: Proposal is rejected as-is, but Change owners will - of course - be able to submit and updated Change proposal. (+0, 4, -4) (decathorpe, 18:19:47)
    3. Primary objection was due to the overriding of Fedora-packaged software by third-party flatpaks (sgallagh, 18:20:27)

  4. #2759 Proposal: periodic check on packagers reachability (decathorpe, 18:21:32)
  5. Next Week's Chair (decathorpe, 18:24:20)
    1. https://pagure.io/fedora-hatch-2022-rochester (Eighth_Doctor, 18:25:47)
    2. ACTION: nirik will chair the meeting on 2022-07-19 (decathorpe, 18:29:12)
    3. ACTION: sgallagh will chair the meeting on 2022-07-26 (decathorpe, 18:29:21)

  6. Open Floor (decathorpe, 18:29:29)


Meeting ended at 18:32:29 UTC (full logs).

Action items

  1. nirik will chair the meeting on 2022-07-19
  2. sgallagh will chair the meeting on 2022-07-26


Action items, by person

  1. nirik
    1. nirik will chair the meeting on 2022-07-19
  2. sgallagh
    1. sgallagh will chair the meeting on 2022-07-26


People present (lines said)

  1. decathorpe (81)
  2. sgallagh (69)
  3. Eighth_Doctor (60)
  4. zodbot (31)
  5. zbyszek[m] (27)
  6. gotmax[m] (27)
  7. MichaelCatanzaro (25)
  8. nirik (19)
  9. dcantrell (15)
  10. OwenTaylor[m] (13)
  11. music[m] (11)
  12. dustymabe (8)
  13. salimma (6)
  14. davide (4)
  15. bcotton (4)
  16. mhroncok (3)
  17. mclasen (3)
  18. zbyszek (0)
  19. music (0)
  20. mhayden (0)
  21. Conan_Kudo (0)
  22. Pharaoh_Atem (0)
  23. Son_Goku (0)
  24. King_InuYasha (0)
  25. Sir_Gallantmon (0)


Generated by MeetBot 0.4.