#fedora-meeting: FESCo (2022-07-26)

Meeting started by sgallagh at 17:06:12 UTC (full logs).

Meeting summary

  1. Init Process (sgallagh, 17:06:27)
  2. Open Floor (sgallagh, 17:10:39)
    1. AGREED: As indicated in the Change, the owners will perform necessary documentation updates and convergence onto docs.fp.o. The Change is approved, contingent upon those doc updates being made by Beta release. (+5, 0, -0) (sgallagh, 17:47:30)

  3. Next Week's Chair (sgallagh, 17:50:25)
    1. ACTION: decathorpe to chair next week meeting if we don't cancel due to Nest (sgallagh, 17:54:28)


Meeting ended at 17:55:10 UTC (full logs).

Action items

  1. decathorpe to chair next week meeting if we don't cancel due to Nest


Action items, by person

  1. decathorpe
    1. decathorpe to chair next week meeting if we don't cancel due to Nest


People present (lines said)

  1. sgallagh (65)
  2. Eighth_Doctor (30)
  3. mhroncok (26)
  4. pbrobinson (15)
  5. zodbot (13)
  6. nirik (10)
  7. decathorpe (10)
  8. mhayden (4)
  9. salimma (2)
  10. bcotton (1)
  11. zbyszek (0)
  12. dcantrell (0)
  13. music (0)
  14. Conan_Kudo (0)
  15. Pharaoh_Atem (0)
  16. Son_Goku (0)
  17. King_InuYasha (0)
  18. Sir_Gallantmon (0)


Generated by MeetBot 0.4.