#fedora-meeting: FESCO (2022-09-13)

Meeting started by sgallagh at 17:00:13 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 17:00:13)
  2. #2865 Change: Strong crypto settings: phase 3, forewarning 2/2 (sgallagh, 17:04:19)
    1. ACTION: nirik to bring proposal back to the devel list (sgallagh, 17:25:59)

  3. #2863 Change: libsoup 3: part two (sgallagh, 17:26:30)
    1. https://libsoup.org/libsoup-3.0/migrating-from-libsoup-2.html (music[m], 17:29:29)
    2. FESCo requests the creation of an "affected package list" and "must-port" requirements. We will revisit then. (sgallagh, 18:02:14)

  4. Next week's chair (sgallagh, 18:02:23)
    1. ACTION: mhroncok to chair the next meeting, with sgallagh as a backup (sgallagh, 18:05:48)

  5. Open Floor (sgallagh, 18:05:54)


Meeting ended at 18:24:15 UTC (full logs).

Action items

  1. nirik to bring proposal back to the devel list
  2. mhroncok to chair the next meeting, with sgallagh as a backup


Action items, by person

  1. mhroncok
    1. mhroncok to chair the next meeting, with sgallagh as a backup
  2. nirik
    1. nirik to bring proposal back to the devel list
  3. sgallagh
    1. mhroncok to chair the next meeting, with sgallagh as a backup


People present (lines said)

  1. sgallagh (72)
  2. mhroncok (54)
  3. nirik (48)
  4. Eighth_Doctor (25)
  5. decathorpe (24)
  6. music[m] (22)
  7. zodbot (20)
  8. mhayden (5)
  9. kalev (4)
  10. TheExorcist[m] (3)
  11. bcotton (2)
  12. zbyszek (0)
  13. dcantrell (0)
  14. music (0)
  15. Conan_Kudo (0)
  16. Pharaoh_Atem (0)
  17. Son_Goku (0)
  18. King_InuYasha (0)
  19. Sir_Gallantmon (0)


Generated by MeetBot 0.4.