17:00:36 <zbyszek> #startmeeting FESCO (2022-11-08)
17:00:36 <zodbot> Meeting started Tue Nov  8 17:00:36 2022 UTC.
17:00:36 <zodbot> This meeting is logged and archived in a public location.
17:00:36 <zodbot> The chair is zbyszek. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
17:00:36 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:36 <zodbot> The meeting name has been set to 'fesco_(2022-11-08)'
17:00:36 <zbyszek> #meetingname fesco
17:00:36 <zodbot> The meeting name has been set to 'fesco'
17:00:36 <zbyszek> #chair nirik, decathorpe, zbyszek, sgallagh, mhroncok, dcantrell, music, mhayden, Conan_Kudo, Pharaoh_Atem, Son_Goku, King_InuYasha, Sir_Gallantmon, Eighth_Doctor
17:00:36 <zodbot> Current chairs: Conan_Kudo Eighth_Doctor King_InuYasha Pharaoh_Atem Sir_Gallantmon Son_Goku dcantrell decathorpe mhayden mhroncok music nirik sgallagh zbyszek
17:00:39 <zbyszek> #topic init process
17:00:44 <mhayden> .hi
17:00:47 <zodbot> mhayden: mhayden 'Major Hayden' <mhayden@redhat.com>
17:00:55 <nirik> morning
17:00:57 <zbyszek> Eighth_Doctor is not feeling well, so he'll miss the meeting.
17:01:27 <mhroncok> .hello churchyard
17:01:28 <zodbot> mhroncok: churchyard 'Miro Hrončok' <mhroncok@redhat.com>
17:02:08 <zbyszek> Hmm, we're 4 / 9. Let's wait a bit more.
17:02:11 <bcotton> .hello2
17:02:12 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
17:04:53 <zbyszek> I admit I looked into the IMA stuff, but on the two other tickets I didn't have time.
17:05:37 <zbyszek> Maybe before we decide to cancel: does anyone know how to check in an rpm if it has the IMA signature stuff?
17:05:42 <zbyszek> This is not documented anywhere.
17:06:05 <nirik> sadly, no idea. The docs for IMA are... not there much.
17:06:29 <zbyszek> I guess it should be possible to look at what the koji plugin does…
17:07:55 <zbyszek> So… I'll cancel the meeting in a minute unless anyone objects.
17:08:22 <mhroncok> +1
17:08:53 <DaanDeMeyer[m]> Can I assume the frame pointer stuff will definitely be discussed next week then?
17:09:07 <zbyszek> Hi Daan.
17:09:17 <zbyszek> It should. But there's no guarantee, stuff happens.
17:09:31 <zbyszek> We can continue the discussion in the ticket.
17:09:39 <DaanDeMeyer[m]> Sounds good
17:11:16 <zbyszek> #action zbyszek will chair next meeting
17:11:34 <zbyszek> #info Meeting is cancelled due to lack of quorum.
17:11:35 <zbyszek> #endmeeting