#fedora-meeting-2: FESCo (2023-08-10)

Meeting started by decathorpe at 17:01:15 UTC (full logs).

Meeting summary

  1. Init Process (decathorpe, 17:01:36)
    1. Schedule https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/message/3FVUSDTEXCSIDNBNYLQWDLGVHDVRFBO3/ (decathorpe, 17:05:40)

  2. #3038 New (clarified) voting rules for FESCo (decathorpe, 17:06:45)
    1. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/message/MJ5OJZM3VT5WW4GGEY5TGGHHRCVQXZBJ/ (bcotton, 17:12:56)
    2. AGREED: Suggestions will be taken into account for a fesco-docs PR (+4, 0, -0) (decathorpe, 17:20:17)
    3. ACTION: zbyszek to do do the drafting and PR preparing (decathorpe, 17:20:47)

  3. #3053 Change: Anaconda WebUI for Fedora Workstation by default - delayed for Testable Deadline (decathorpe, 17:21:19)
    1. AGREED: Wait with making any further decisions until FESCo has either 1. more information, or 2. the next FESCo meeting (whichever happens first) (+4, 0, -0) (decathorpe, 17:42:15)

  4. Next week's 🪑 (decathorpe, 17:42:36)
    1. ACTION: zbyszek to chair next week's meeting (2023-08-17) (decathorpe, 17:45:29)

  5. Open Floor (decathorpe, 17:45:34)


Meeting ended at 17:50:28 UTC (full logs).

Action items

  1. zbyszek to do do the drafting and PR preparing
  2. zbyszek to chair next week's meeting (2023-08-17)


Action items, by person

  1. zbyszek
    1. zbyszek to do do the drafting and PR preparing
    2. zbyszek to chair next week's meeting (2023-08-17)


People present (lines said)

  1. decathorpe (50)
  2. zbyszek_ (22)
  3. nirik (18)
  4. zodbot (15)
  5. adamw_irc (14)
  6. bcotton (8)
  7. dcantrell (6)
  8. mhayden (4)
  9. Son_Goku (2)
  10. zbyszek (0)
  11. sgallagh (0)
  12. mhroncok (0)
  13. Conan_Kudo (0)
  14. Pharaoh_Atem (0)
  15. King_InuYasha (0)
  16. Sir_Gallantmon (0)
  17. Eighth_Doctor (0)
  18. tstellar (0)


Generated by MeetBot 0.4.