17:00:50 <zbyszek> #startmeeting FESCO (2023-11-16)
17:00:50 <zodbot> Meeting started Thu Nov 16 17:00:50 2023 UTC.
17:00:50 <zodbot> This meeting is logged and archived in a public location.
17:00:50 <zodbot> The chair is zbyszek. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
17:00:50 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:50 <zodbot> The meeting name has been set to 'fesco_(2023-11-16)'
17:00:50 <zbyszek> #meetingname fesco
17:00:50 <zodbot> The meeting name has been set to 'fesco'
17:00:50 <zbyszek> #chair nirik, decathorpe, zbyszek, sgallagh, mhroncok, dcantrell, mhayden, Conan_Kudo, Pharaoh_Atem, Son_Goku, King_InuYasha, Sir_Gallantmon, Eighth_Doctor, tstellar
17:00:50 <zodbot> Current chairs: Conan_Kudo Eighth_Doctor King_InuYasha Pharaoh_Atem Sir_Gallantmon Son_Goku dcantrell decathorpe mhayden mhroncok nirik sgallagh tstellar zbyszek
17:00:53 <zbyszek> #topic init process
17:00:56 <zbyszek> .hello2
17:00:56 <zodbot> zbyszek: [hellomynameis zbyszek]
17:01:03 <zbyszek> .hello2
17:01:03 <zodbot> zbyszek: [hellomynameis zbyszek]
17:01:06 <nirik> morning
17:01:24 <zbyszek> Hmm, do we have a new implementation of zodbot?
17:02:09 <tstellar> .hello tstellar
17:02:10 <zodbot> tstellar: [hellomynameis tstellar]
17:03:00 <zbyszek> mhayden set he'll miss the meeting because of lack of high quality xerox machines
17:03:01 <nirik> huh, no, nothing should have changed...
17:03:15 <nirik> but I did update everything yesterday, perhaps an update broke something.
17:03:24 <nirik> or someone messed with the alias.
17:04:09 <zbyszek> .hello zbyszek
17:04:11 <zodbot> zbyszek: [hellomynameis zbyszek]
17:04:32 * nirik is looking
17:04:36 <zbyszek> It looks like somebody added a new __repr__ or __str__ method.
17:06:14 <zbyszek> We don't have quorum, but maybe let's discuss one thing informally...
17:06:20 <zbyszek> #topic #3089 retiring redhat-lsb in Fedora
17:06:20 <zbyszek> .fesco 3089
17:06:20 <zodbot> zbyszek: [showticket https://pagure.io/fesco/issue/%s 3089]
17:06:34 <zbyszek> Yeah, something is wrong with printing...
17:06:50 <zbyszek> Anyway, is there anything else for us do here?
17:07:06 <zbyszek> Neal left the issue with 'meeting' after last week, but no action items.
17:10:19 <nirik> yeah, I haven't seen anything from the maintainer...
17:11:44 <zbyszek> OK, tomorrow is a holiday in Czechia, so effectively today is the start of a long weekend.
17:11:44 <nirik> and next week is thanksgiving in the us.
17:11:44 <zbyszek> Should we cancel the meeting next week?
17:11:44 <nirik> I won't be here. :)
17:11:54 <zbyszek> #info This meeting is cancelled because of lack of quorum.
17:12:01 <zbyszek> #info Next meeting will be in two weeks.
17:12:04 <zbyszek> #undo
17:12:04 <zodbot> Removing item from minutes: INFO by zbyszek at 17:12:01 : Next meeting will be in two weeks.
17:12:20 <zbyszek> #info Next meeting will be in two weeks (because of Thanksgiving in U.S.)
17:12:28 <zbyszek> #action zbyszek will chair the next meeting
17:12:35 <zbyszek> #endmeeting