#fedora-meeting-2: FESCO (2023-12-14)

Meeting started by Son_Goku at 17:01:06 UTC (full logs).

Meeting summary

  1. init process (Son_Goku, 17:03:54)
  2. #3101 Change: Remove OpenSSL Compat (Son_Goku, 17:10:40)
    1. AGREED: FESCo will punt reviewing this until the first January meeting. FESCo would like to see if there is anyone who'd like to step up to help maintain the openssl1.1 package if it's still needed. (+7, 0, -0) (Son_Goku, 17:26:43)

  3. #3119 Numerous package git repos fail git-fsck, causing issues for mirroring, and need to be fixed (Son_Goku, 17:27:12)
    1. AGREED: Punt until the first January FESCo meeting to review this again. (+7, 0, -0) (Son_Goku, 17:50:58)

  4. Next week's chair (Son_Goku, 17:51:21)
    1. ACTION: sgallagh will run the first FESCo meeting of the new year (Son_Goku, 17:52:15)
    2. FESCo meetings are canceled for the remainder of the year (Son_Goku, 17:52:28)

  5. Open Floor (Son_Goku, 17:52:39)


Meeting ended at 17:57:02 UTC (full logs).

Action items

  1. sgallagh will run the first FESCo meeting of the new year


Action items, by person

  1. sgallagh
    1. sgallagh will run the first FESCo meeting of the new year


People present (lines said)

  1. Son_Goku (98)
  2. sgallagh (34)
  3. zodbot (32)
  4. dcantrell (22)
  5. nirik (21)
  6. michel-slm (13)
  7. mhayden (13)
  8. tstellar (13)
  9. jonathanspw (11)
  10. decathorpe (6)
  11. zbyszek (0)
  12. mhroncok (0)
  13. Conan_Kudo (0)
  14. Pharaoh_Atem (0)
  15. King_InuYasha (0)
  16. Sir_Gallantmon (0)
  17. Eighth_Doctor (0)


Generated by MeetBot 0.4.