#fedora-meeting: Fedora Flatpak Packaging SIG
Meeting started by kalev at 15:00:33 UTC
(full logs).
Meeting summary
- First Meeting (kalev, 15:00:48)
- Introductions (kalev, 15:02:41)
- https://etherpad.opensuse.org/p/fedora-flatpaks-sig
?* (travier,
15:03:05)
- Announcements (kalev, 15:09:26)
- yselkowitz has added ~20 new flatpaks over the
last two weeks and got flatseal packaged -- awesome work!
(kalev,
15:10:16)
- Why do we need Fedora Flatpaks? (kalev, 15:16:22)
- openh264 (kalev, 15:31:44)
- Kalev has a plan how to do the openh264 flatpak
runtime extension using Cisco hosted openh264 rpms (kalev,
15:40:49)
- https://github.com/fedora-silverblue/issue-tracker/issues/288
(travier,
15:43:17)
- flatpak-sig Fedora group and access to flatpaks/ namespace in dist-git (kalev, 15:45:43)
- ACTION: Kalev to set
up flatpak-sig pagure group for flatpaks/ namespace (kalev,
15:49:21)
- KDE/Qt runtime? (kalev, 15:50:55)
- The KDE SIG is interested in taking the KDE/Qt
runtime under KDE SIG umbrella (kalev,
15:58:56)
Meeting ended at 16:00:58 UTC
(full logs).
Action items
- Kalev to set up flatpak-sig pagure group for flatpaks/ namespace
People present (lines said)
- kalev (86)
- travier (55)
- tpopela[m] (18)
- zodbot (13)
- yselkowitz[m] (12)
- OwenTaylor[m] (10)
- rishi[m] (9)
- JanGrulich[m] (8)
- TheEvilSkeleton (7)
- AllanDay[m] (4)
- JanBeran[m] (1)
- adamw (1)
Generated by MeetBot 0.4.