#meeting:fedoraproject.org: flatpak-sig

Meeting started by @kalev:fedora.im at 15:32:25 UTC

Meeting summary

  1. TOPIC:Init process (@kalev:fedora.im, 15:32:41)
    1. INFO: next meetings are on Dec 18, Jan 8 and continue from there every two weeks (@kalev:fedora.im, 15:37:41)
  2. TOPIC:F38 flatpak status (@kalev:fedora.im, 15:38:52)
    1. INFO: Documentation for new flatpak build infra (@kalev:fedora.im, 15:51:36)
  3. TOPIC:Documentation for new flatpak build infra (@kalev:fedora.im, 15:51:59)
    1. ACTION: Kalev to update docs (@kalev:fedora.im, 15:56:35)
  4. TOPIC:openh264 (@yselkowitz:fedora.im, 15:59:31)


Meeting ended at 16:31:37 UTC

Action items

  1. Kalev to update docs


People present (lines said)

  1. @kalev:fedora.im (53)
  2. @otaylor:fedora.im (15)
  3. @yselkowitz:fedora.im (15)
  4. @smooge:fedora.im (2)
  5. @meetbot:fedora.im (2)
  6. @zodbot:fedora.im (1)