#foss2serve Meeting
Meeting started by heidie at 15:05:46 UTC
(full logs).
Meeting summary
-
- http://www.foss2serve.org/index.php/IRC_Meeting_1
(heidie,
15:08:29)
- Howard appears to be AFK which is "away from
keyboard" (heidie,
15:16:50)
- http://cs.uwec.edu/~buipj/
(pnutzh4x0r,
15:18:24)
- If you type the first letter of a person's nick
and hit the tab key, the nick should be auto-completed. (heidie,
15:18:43)
- And on many clients notifies that person that
their name was mentioned in a comment. (kwurst,
15:19:23)
- Using someone's nick typically causes a beep or
screen flash to get that user's attention. (heidie,
15:20:28)
- zodbot is the meetbot that is collecting all of
this information. (heidie,
15:20:48)
- Basic IRC Features (heidie, 15:21:36)
- /nick is the IRC command to change one's
nick (heidie,
15:28:08)
- /help should point your client to a website
with some commands (Stoney,
15:28:34)
- http://colloquy.info/ (kwurst,
15:32:21)
- HFOSS Projects (heidie, 15:39:04)
- http://www.foss2serve.org/index.php/HFOSS_Communities
(heidie,
15:39:36)
- ACTION: Create wiki
page for signing up for a project. (heidie,
15:47:29)
- Joanie Diggs, co-team lead of the GNOME
Accessibility Team will be present at stage 2. (heidie,
15:55:43)
- If you know which HFOSS project you want to
work on, sign up on the HFOSS_Communities page. (heidie,
16:00:18)
Meeting ended at 16:00:30 UTC
(full logs).
Action items
- Create wiki page for signing up for a project.
People present (lines said)
- heidie (127)
- EllenZ (53)
- Stoney (40)
- kwurst (26)
- pnutzh4x0r (15)
- darci (5)
- hillman (4)
- ellenzim (3)
- BillM (3)
- heidie_outside (3)
- EllenZ_eating (2)
- zodbot (2)
- n49782 (2)
- camm (1)
- EllenZ_onthephone (0)
Generated by MeetBot 0.1.4.