13:34:38 <ghislop> #startmeeting
13:34:38 <zodbot> Meeting started Tue Jul 16 13:34:38 2013 UTC.  The chair is ghislop. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:34:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:34:49 * CptShenanigans facepalms
13:35:17 * blahaawgal doesn't understand how irc allows kicking
13:35:23 <ghislop> #topic best thing about DUCA
13:35:34 <Jayos> Food
13:35:35 <dtran> the gyros
13:35:36 <Dylan_> GYM
13:35:38 <_Joe_> the Food
13:35:41 <Razgrizaces> LEAAAGUE
13:35:42 <blahaawgal> Constipation
13:35:42 <Ricky_Tang> City View
13:35:43 <Metonk> campus
13:35:43 <ryasef> Music parties.
13:35:45 <CptShenanigans> @dtran amen brutha
13:35:45 <Zeu5> Not being home
13:35:45 <John_Snow> gym!
13:35:46 <MQuarles> being away from home
13:35:46 <Morgan_Freeman> My Voice
13:35:46 <rh4745hjfdd> YES
13:35:49 <Jayos> Dragonfly3
13:35:49 <Peacock> the staggering amount of immaturity
13:35:49 <Zunkle> Sleep.
13:35:50 <rh4745hjfdd> LOL
13:35:51 <MikeSalzman> chocolate fountain
13:35:54 <_Joe_> this teacher is the best
13:35:59 <Error404> The IDs
13:35:59 <CodeFerret> LAN parties that TAKE ALL THE BANDWIDTH
13:36:03 <CptShenanigans> the shenanigans
13:36:16 <ghislop> #topic best academic topic at DUCA
13:36:18 <Sgilley> robotics
13:36:18 <invalid> maple
13:36:18 <Zeu5> FOSS!
13:36:20 <Metonk> Network
13:36:21 <ryasef> networking!
13:36:22 <Lord_Elrond> food
13:36:22 <CptShenanigans> #agreed
13:36:22 <Thyrfa> projects
13:36:23 <John_Snow> maple
13:36:23 <All_The_Mormons> robotics
13:36:24 <Peacock> not maple
13:36:25 <rh4745hjfdd> packets
13:36:25 <DucaStudent> Motion Graphics
13:36:26 <DankMemes> Networking.
13:36:26 <Error404> Not maple
13:36:26 <CodeFerret> Networking is master topic
13:36:27 <_Joe_> packets
13:36:27 <Shaboopie> gyros
13:36:27 <MQuarles> Arduino
13:36:27 <bobbit> _Joe_: Easy does it
13:36:28 <sj11> maple
13:36:28 <CptShenanigans> MAAAAPLE
13:36:30 <CptShenanigans> MAAAAPLE
13:36:30 <bobbit> CptShenanigans: Y so spammy?
13:36:31 <CptShenanigans> MAAAAPLE
13:36:32 <MikeSalzman> MMMMMMMMAAAAAAAPPPPPPLLLLLLLLEEEEEEEEEEEEEEEEEEEEE
13:36:33 <Thyrfa> Nope, totally maple
13:36:33 <CptShenanigans> MAAAAPLE
13:36:34 <DucaStudent> Computer Engineering
13:36:35 * _Joe_ likes packets. A LOT
13:36:36 <KINGYATTA> robotics
13:36:36 <Razgrizaces> Bill Mongan.
13:36:37 <rh4745hjfdd> PACKETS x 5
13:36:37 <Lord_Elrond> shut up
13:36:40 <CptShenanigans> MAAAAPLEMAAAAPLEMAAAAPLEMAAAAPLEMAAAAPLEMAAAAPLEMAAAAPLE
13:36:41 <Morgan_Freeman> robotics
13:36:46 <Lord_Elrond> The ring of power
13:36:47 <sj11> robotics
13:36:48 <dtran> BILL
13:36:53 <smeyer> regular expressions
13:36:55 <CptShenanigans> science
13:36:57 <_Joe_> k
13:37:04 <invalid> computers
13:37:06 <MikeSalzman> p.e. class
13:37:11 <_Joe_> http://imgur.com/r/funny/uIwncD5
13:37:11 <ghislop> #topic best tech link on the web
13:37:12 <Lord_Elrond> i dont like computers
13:37:22 <dtran> zombo.com
13:37:28 <Peacock> one that teaches people how to be mature
13:37:28 <Jayos> #link http://www.dummies.com/store/product/Beginning-Programming-For-Dummies-4th-Edition.productCd-0470088702.html
13:37:30 <Zeu5> #link http://www.hristu.net
13:37:35 <Morgan_Freeman> #link http://www.google.com
13:37:36 <ryasef> #link https://www.apple.com
13:37:36 <Guest309> #link http://www.sciencedaily.com
13:37:38 <Thyrfa> #link http://www.stackoverflow.com
13:37:38 <Sgilley> #link http://www.google.com
13:37:39 <All_The_Mormons> #link http://www.reddit.com/r/sexyabortions
13:37:45 <John_Snow> #link http://tumblr.com
13:37:47 <Zeu5> @ryasef you're wrong
13:37:47 <CptShenanigans> #link http://reddit.com/r/spacedicks
13:37:55 <Lord_Elrond> #link http://http://www.youtube.com/watch?v=RnPE0PrpHCo
13:37:58 <CodeFerret> #link http://www.stackoverflow.com/
13:38:02 <Zeu5> This is a public channel. What is wrong with you guys?
13:38:04 <ghislop> #topic followups
13:38:07 <Lord_Elrond> link #www.youtube.com/watch?v=RnPE0PrpHCo
13:38:08 <DankMemes> #link http://turntable.fm
13:38:13 <_Joe_> who are we fallowing
13:38:13 <invalid> what are follow ups
13:38:18 <Kunal> #ling http://facebook.com
13:38:21 <Lord_Elrond> where is my cheese????
13:38:21 <Thyrfa> What are we following
13:38:22 <Kunal> ling..
13:38:25 <Kunal> -_-
13:38:26 <ryasef> shh
13:38:34 <Lord_Elrond> make it clean, yews Windex
13:38:42 <CptShenanigans> #assign Zeu5 look sexy
13:38:47 <Zeu5> #assign ryasef Stop being an Apple fanboy
13:38:48 <DucaStudent> Seriously, be mature guys.
13:38:48 <Error404> #assign invalid needs to shower
13:38:48 <Thyrfa> #assign Dylan_ Go to gym
13:38:55 <Peacock> Get it together, idiots
13:38:59 <Jayos> #action Kunal Wake up
13:39:03 <invalid> #assign smeyer hiii
13:39:05 <Morgan_Freeman> #action CodeFerret
13:39:07 <MikeSalzman> #action KUNAL WAKE UP
13:39:09 <Rich_> #action Kunal wake up
13:39:10 <ryasef> #action Kunal wake up again
13:39:10 <CptShenanigans> #action Zeu5 give me a high five
13:39:11 <Lord_Elrond> #assign Kunal go to sleap
13:39:11 <Metonk> #action Morgan_Freeman take a shower
13:39:12 <John_Snow> #action dtran play more piano
13:39:13 <All_The_Mormons> #action John_Snow go to lemon party . org
13:39:15 <Thyrfa> #action Kunal wake up
13:39:18 <sj11> #assign Lord_Elrond tell Gandalf that that idiot should take the eagles
13:39:19 * Zeu5 has finished their first assigned task.
13:39:20 <MQuarles> #action Kunal you know the rest
13:39:21 <CodeFerret> #action Lord_Elrond destroy your own goddamn ring
13:39:23 <ghislop> #endmeeting