14:14:00 <suzanne> #startmeeting
14:14:00 <zodbot> Meeting started Wed Jul  9 14:14:00 2014 UTC.  The chair is suzanne. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:14:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:15:02 <suzanne> #topic Conference
14:15:28 <suzanne> If you have other conference ideas please post tot the titanpad POSSE-Summer
14:15:46 <suzanne> We should target something so we can come up with a schedule and get it done
14:16:12 <Mohsen_> I think we can definitly target that
14:16:22 <Mohsen_> how about a sigcse workshop ?
14:16:51 <Mohsen_> it can be easily a half day workshop going over the labs
14:17:15 <suzanne> The due date for the next one is early Sept.  We could shoot for that as well.
14:17:54 <[1]alex> that sounds great! :)
14:18:20 <suzanne> #info Our ideas for conferences are being recorded on  titanpad.com/POSSE-Summer
14:19:43 <Mohsen_> one main question about the paper:
14:20:10 <Mohsen_> are we proposing the analysis of the impact of using open source in software engineering education?
14:20:57 <suzanne> Yes, but we also need to build upon the work done by the original POSSE group.
14:21:17 <Mohsen_> could you provide a quick outline of it?
14:23:55 <suzanne> I just started one idea on the titanpad
14:25:02 <suzanne> We can definitely have a workshop idea for SIGCSE with our labs for Sept and then a paper ICER in March
14:26:17 <suzanne> Anything else on this topic?  We can use titanpad to communicate this week to finalize our ideas
14:28:46 * joanie wonders how one measures things which are indirect and/or intangible
14:28:50 <joanie> :)
14:29:45 <Mohsen_> well, we can ask them
14:29:59 <Mohsen_> directly , even if you are not going to use these tools
14:30:12 <Mohsen_> would the method of development be used?
14:30:31 <Mohsen_> or would the documentation approach?
14:30:34 <Mohsen_> things like that?
14:31:03 <Mohsen_> with my industry experience I can tell you that it used to be like that , I hope still it is :)
14:32:02 <Mohsen_> that 's what I meant for indirect or intangible
14:32:14 <Mohsen_> feel free to change my wordings with more proper one
14:32:53 <joanie> I'm not sure there is a "proper" one as much as it being a potentially-tricky thing to quantify
14:33:22 <Mohsen_> sure , it is  very subjective
14:34:28 <suzanne> on the phone be right back
14:34:36 <suzanne> keep talking
14:35:19 <joanie> speaking of cloning.... ;)
14:35:29 <suzanne> lol
14:35:32 <[2]alex> I am sorry, I was disconnected for about 2 minutes ... I hope I did not miss anything
14:36:15 <Mohsen_> it is the same for examplw when we try to measure  students  knowledge of open source tools
14:36:23 <Mohsen_> it is subjective
14:36:33 * joanie nods
14:36:35 <Mohsen_> unless we give them a benchmark test
14:44:39 <suzanne> almost done
14:48:01 <suzanne> I’m back.  Sorry about that
14:48:42 <suzanne> So we were talking about conferences.  Lets use titanpad to share ideas and come up with a plan this week.  Then in our next meeting we can finalize what we are going to do.  OK?
14:50:09 <suzanne> Anyone out there?
14:50:14 <[2]alex> yes I am here
14:50:17 * joanie is here
14:50:20 <suzanne> lol
14:50:22 <Mohsen_> I'm here
14:50:23 <[2]alex> :)
14:51:19 <joanie> Theory: Professors are like students. If you don't call on them to answer a question, they are very quiet. ;)
14:51:40 <[2]alex> :))
14:51:50 <suzanne> #action alex, mohsen and suzanne will continue to use titanpad this week to discuss conference ideas and finalize a plan
14:52:04 <Mohsen_> ok
14:52:30 <[2]alex> are there any specific times when you guys will be around?
14:52:50 <Mohsen_> I have a wideopen schedule
14:52:59 <[2]alex> me too, for this week
14:53:29 <[2]alex> and the first half of the second
14:53:35 <[2]alex> and the first half of the second week
14:53:37 <Mohsen_> same
14:53:46 <suzanne> I will be in and out today and tomorrow but in front of my computer all day on Friday.  We can work asyncronously together and type notes, etc
14:54:15 <suzanne> #topic assigning labs 4,5,6.  Who wants to do them?
14:54:17 <[2]alex> OK.
14:54:48 <joanie> titanpad just 502ed me
14:54:51 <suzanne> I am OK with all three so if you have a preference go for it
14:54:52 <[2]alex> i got disconnected from titanpad
14:54:53 <[2]alex> me too
14:54:58 <[2]alex> :P
14:55:07 <suzanne> me too
14:55:28 <joanie> and now we dn't know what 4, 5, and 6 are ;)
14:55:33 <joanie> or I don't
14:55:39 <suzanne> 4 is GIT101
14:55:41 <joanie> 4 was git 101
14:55:42 <joanie> thanks
14:55:44 <[2]alex> I don't know them either
14:55:45 <joanie> and i'm back
14:55:46 <suzanne> 5 is Writing a bug report
14:56:02 <Mohsen_> I cna do lab 4
14:56:14 <Mohsen_> since I did the cloning
14:56:15 <suzanne> #action Mohsen will do lab 4
14:57:04 <[2]alex> i can try the bug report
14:57:31 <suzanne> #action Alex will do lab 5
14:57:42 <suzanne> #action Suzanne will do lab 6
14:57:46 <suzanne> easy peasy
14:57:59 <joanie> :)
14:58:21 <joanie> I have a related question
14:58:36 <[2]alex> do you guys have the link to the titanpad page?  i lost it
14:58:42 <suzanne> #action Alex, Mohsen and Suzanne will review each others labs and comment
14:58:43 <joanie> what is the preferred means for providing feedback / review on lab drafts?
14:58:51 <joanie> I have some to offer
14:58:54 <suzanne> https://titanpad.com/POSSE-Summer
14:59:12 <suzanne> info https://titanpad.com/POSSE-Summer
14:59:14 <[2]alex> thank you suzanne! :)
14:59:15 <joanie> I'd rather wait until after you all have reviewed it from the academic standpoint.
14:59:16 <suzanne> #info https://titanpad.com/POSSE-Summer
14:59:21 <Mohsen_> can we use the word document with track changes?
14:59:46 * joanie wonders how compatible/friendly LibreOffice is with Word wrt tracking changes
14:59:59 <joanie> but I can give feedback here (irc) if need be
15:00:51 <suzanne> joanie can you open the labs we sent around last night in LibreOffice?
15:00:57 <joanie> yup
15:01:00 <joanie> reading is fine
15:01:07 <Mohsen_> can we track changes?
15:01:16 <Mohsen_> or we can use differen colors for our notes
15:01:35 <joanie> tell you what, after you do it in Word, I'll see what it looks like for me and report back
15:01:42 <joanie> you should use the tools that work best for you
15:01:53 <joanie> I just would like to be able to also provide feedback
15:02:02 <Mohsen_> well, I am open to open source :)
15:02:05 <joanie> :)
15:02:10 <Mohsen_> and learning new tools
15:02:24 <[2]alex> I can use LibreOffice too, if needed :)
15:02:25 <joanie> LibreOffice is free as in Freedom and free as in beer
15:02:39 <joanie> and works on all (desktop) platforms
15:02:55 <suzanne> sounds good.  Lets try LibreOffice.  It can be part of our plan.
15:03:07 <joanie> cool :)
15:04:04 <suzanne> Is that enough for now?  I have another meeting coming up.  It’s a crazy week for me.  We also have to come up with another round of labs.
15:04:51 <joanie> come up with that round now/today?
15:04:53 <[2]alex> do you guys want to meet on Friday?
15:05:04 <[2]alex> of two weeks from now?
15:05:09 <Mohsen_> morning would work for me
15:05:13 <suzanne> I can meet on Friday
15:05:28 <[2]alex> Friday works for me as well
15:05:31 <[2]alex> any time
15:05:51 <joanie> Oh, I just thought of something....
15:05:53 <suzanne> Ok, so lets continue on Friday at 10am and we can discuss the next round of labs
15:06:15 <joanie> the week of the 21st I'm traveling. But will be pingable
15:06:27 <joanie> so if I'm not around in real time, I'll answer ASAP via email
15:06:35 <suzanne> #info Next meeting here on July 10 Friday at 10am
15:06:49 <suzanne> Thanks Joanie!
15:06:58 <suzanne> We appreciate your hand holding.
15:07:05 <joanie> my pleasure. It's fun.
15:07:09 <[2]alex> friday is july 11
15:07:13 <suzanne> Thanks Alex
15:07:18 <Mohsen_> ok
15:07:33 <suzanne> ok, I will end the meeting.  See you in Friday and on Titanpad.
15:07:38 <suzanne> #endmeeting