#fedora-meeting: fpc

Meeting started by abadger1999 at 16:05:03 UTC (full logs).

Meeting summary

  1. Ban pretrans -- https://fedorahosted.org/fpc/ticket/22 (abadger1999, 16:09:58)
    1. ACTION: tibbs will write a sentence or two to add to ScriptletSnippets page (abadger1999, 16:14:09)

  2. rpmlint clarifications -- https://fedorahosted.org/fpc/ticket/21 (abadger1999, 16:14:40)
  3. https://fedorahosted.org/fpc/ticket/20 -- Amend RequiringBasePackage to clarify -libs scenario (abadger1999, 16:18:28)
    1. AGREED: the Requiring Base Package clarification by gepetto with abadger1999's wording passed. (abadger1999, 16:41:04)

  4. new perl guidelines -- https://fedorahosted.org/fpc/ticket/23 (abadger1999, 16:43:08)
    1. http://toshio.fedorapeople.org/perl-changes.diff (abadger1999, 16:49:16)
    2. https://fedoraproject.org/wiki/Packaging/NamingGuidelines#Addon_Packages_.28perl_modules.29 (spot, 17:01:43)
    3. https://fedoraproject.org/wiki/Packaging/NamingGuidelines#Addon_Packages_.28General.29 (abadger1999, 17:03:48)
    4. ACTION: Revised draft (with documented cleanups and changes) approved: 6 +1, no 0, no -1. (spot, 17:31:49)

  5. open floor (abadger1999, 17:32:54)


Meeting ended at 17:33:50 UTC (full logs).

Action items

  1. tibbs will write a sentence or two to add to ScriptletSnippets page
  2. Revised draft (with documented cleanups and changes) approved: 6 +1, no 0, no -1.


Action items, by person

  1. tibbs
    1. tibbs will write a sentence or two to add to ScriptletSnippets page


People present (lines said)

  1. abadger1999 (91)
  2. spot (78)
  3. tibbs (47)
  4. geppetto (41)
  5. racor (20)
  6. zodbot (8)
  7. rdieter (7)


Generated by MeetBot 0.1.4.