#fedora-meeting: fpc

Meeting started by abadger1999 at 16:09:37 UTC (full logs).

Meeting summary

  1. Java packaging guidelines: https://fedorahosted.org/fpc/ticket/24 (abadger1999, 16:13:36)
    1. Java update ticket #24 passes (+1: 5, 0: 1, -1: 0) (abadger1999, 16:57:59)

  2. Ban Pretrans - https://fedorahosted.org/fpc/ticket/22 (spot, 17:02:02)
    1. ACTION: Pretrans addition passes (+1: 6, 0: 0, -1: 0) (spot, 17:04:22)

  3. Rpmlint clarifications - https://fedorahosted.org/fpc/ticket/21 (spot, 17:04:46)
    1. ACTION: Rpmlint clarification sentence approved (+1: 6, 0: 0, -1: 0) (spot, 17:13:18)

  4. Open Floor (spot, 17:24:47)
  5. writeup approved guidelines (abadger1999, 17:25:04)
    1. ACTION: tibbs to writeup 21 and 22, abadger1999 to writeup 20 and 23, spot to writeup 7, 12, 24 (spot, 17:28:55)

  6. Open Floor (spot, 17:29:14)


Meeting ended at 17:33:29 UTC (full logs).

Action items

  1. Pretrans addition passes (+1: 6, 0: 0, -1: 0)
  2. Rpmlint clarification sentence approved (+1: 6, 0: 0, -1: 0)
  3. tibbs to writeup 21 and 22, abadger1999 to writeup 20 and 23, spot to writeup 7, 12, 24


Action items, by person

  1. abadger1999
    1. tibbs to writeup 21 and 22, abadger1999 to writeup 20 and 23, spot to writeup 7, 12, 24
  2. spot
    1. tibbs to writeup 21 and 22, abadger1999 to writeup 20 and 23, spot to writeup 7, 12, 24
  3. UNASSIGNED
    1. Pretrans addition passes (+1: 6, 0: 0, -1: 0)
    2. Rpmlint clarification sentence approved (+1: 6, 0: 0, -1: 0)


People present (lines said)

  1. abadger1999 (96)
  2. spot (81)
  3. tibbs|h (49)
  4. sochotni (45)
  5. akurtakov (26)
  6. geppetto (17)
  7. racor (11)
  8. rdieter_work (10)
  9. nirik (6)
  10. zodbot (4)
  11. thomasj (1)
  12. gholms|work (1)


Generated by MeetBot 0.1.4.