#fedora-meeting: Fedora Pckaging Committee

Meeting started by abadger1999 at 16:07:37 UTC (full logs).

Meeting summary

  1. Bundling Exceptions (spot, 16:11:50)
  2. Bundling Exceptions -- https://fedorahosted.org/fpc/ticket/30 (abadger1999, 16:13:42)
    1. ACTION: add tibbs's questions to the existing list, make it a must instead of a should (spot, 16:22:41)
    2. ACTION: spot will make the changes and request the answers from the existing pending tickets (spot, 16:22:57)
    3. https://fedorahosted.org/fpc/ticket/25 (tibbs, 16:25:10)

  3. https://fedorahosted.org/fpc/ticket/12 (spot, 16:47:51)
  4. Proposed exception to %{_sourcedir} guidelines: https://fedorahosted.org/fpc/ticket/12 (spot, 16:49:37)
    1. ACTION: Exception approved, with minor wording change (+1:5, 0:0, -1:0) (spot, 16:54:25)

  5. Systemd - https://fedorahosted.org/fpc/ticket/31 (spot, 16:55:15)
    1. https://fedorahosted.org/fpc/ticket/31 (abadger1999, 16:59:29)

  6. Open Floor (spot, 17:01:04)
    1. https://fedoraproject.org/wiki/User:Mclasen/gdkpixbufloaders (abadger1999, 17:04:30)
    2. https://fedoraproject.org/wiki/User:Mclasen/gtkmodules (abadger1999, 17:04:34)
    3. http://rpm.org/wiki/Releases/4.9.0#Collections (geppetto, 17:13:23)
    4. ACTION: giomodules, gdkpixbufloaders, gtkmodules with these changes: Remove Requires; change %posttrans to %post, redirect output to /dev/null, make clear that these are MUST items (+1:6, 0:0, -1:0) (spot, 17:40:09)


Meeting ended at 17:41:11 UTC (full logs).

Action items

  1. add tibbs's questions to the existing list, make it a must instead of a should
  2. spot will make the changes and request the answers from the existing pending tickets
  3. Exception approved, with minor wording change (+1:5, 0:0, -1:0)
  4. giomodules, gdkpixbufloaders, gtkmodules with these changes: Remove Requires; change %posttrans to %post, redirect output to /dev/null, make clear that these are MUST items (+1:6, 0:0, -1:0)


Action items, by person

  1. spot
    1. spot will make the changes and request the answers from the existing pending tickets
  2. tibbs
    1. add tibbs's questions to the existing list, make it a must instead of a should
  3. UNASSIGNED
    1. Exception approved, with minor wording change (+1:5, 0:0, -1:0)
    2. giomodules, gdkpixbufloaders, gtkmodules with these changes: Remove Requires; change %posttrans to %post, redirect output to /dev/null, make clear that these are MUST items (+1:6, 0:0, -1:0)


People present (lines said)

  1. spot (98)
  2. abadger1999 (85)
  3. tibbs (63)
  4. geppetto (51)
  5. rdieter (38)
  6. mclasen (16)
  7. zodbot (5)
  8. hicham (4)
  9. limburgher (3)
  10. skvidal (1)
  11. rdieter_work (0)


Generated by MeetBot 0.1.4.