#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 16:01:58 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:02:20)
  2. Arch Specific Requires - https://fedorahosted.org/fpc/ticket/2 (spot, 16:05:35)
    1. https://fedoraproject.org/wiki/PackagingDrafts/ArchSpecificRequires is the draft (spot, 16:06:18)
    2. ACTION: Draft passes (+1:5, 0:0, -1:1) (spot, 16:20:17)

  3. Encourage packages to use %check for automated testsuites provided by upstream - https://fedorahosted.org/fpc/ticket/42 (spot, 16:23:53)
    1. ACTION: "If the source code of the package provides a test suite, it should be executed in the %check section, whenever it is practical to do so." passes (+1:6, 0:0, -1:1) (spot, 16:34:16)

  4. Open Floor (spot, 16:41:52)
    1. https://bugzilla.redhat.com/buglist.cgi?quicksearch=Please+Update+Spec+File+to+use+%25ghost+on+files+in+%2Fvar%2Frun+and+%2Fvar%2Flock (spot, 17:03:05)
    2. https://fedorahosted.org/fesco/ticket/525 (spot, 17:05:47)


Meeting ended at 17:16:53 UTC (full logs).

Action items

  1. Draft passes (+1:5, 0:0, -1:1)
  2. "If the source code of the package provides a test suite, it should be executed in the %check section, whenever it is practical to do so." passes (+1:6, 0:0, -1:1)


People present (lines said)

  1. tibbs (78)
  2. spot (76)
  3. abadger1999 (51)
  4. geppetto (41)
  5. racor (23)
  6. limburgher (18)
  7. gholms (8)
  8. skvidal (7)
  9. rdieter_work (6)
  10. zodbot (4)
  11. wwoods (4)
  12. pjones (3)
  13. SmootherFrOgZ (1)
  14. jsmith (1)


Generated by MeetBot 0.1.4.