#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 15:58:17 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 15:58:24)
  2. Services which may autostart (spot, 16:06:54)
  3. Systemd - https://fedorahosted.org/fpc/ticket/31 - https://fedoraproject.org/wiki/TomCallaway/Systemd_Revised_Draft (spot, 16:08:17)
    1. https://fedorahosted.org/fesco/ticket/544 (abadger1999, 16:08:35)

  4. Declare md5.c a copylib - https://fedorahosted.org/fpc/ticket/47 (spot, 16:42:11)
    1. http://martin.hinner.info/libmd/ (spot, 16:57:38)
    2. http://hub.opensolaris.org/bin/view/Project+crypto/libmd (Rathann, 17:01:57)
    3. https://fedoraproject.org/wiki/Licensing/Beerware (spot, 17:03:25)
    4. ACTION: md5 is a copylib, needs to be indicated with specific provides (+1:7, 0:0, -1:1) (spot, 17:09:32)

  5. Naming guideline for non-top-level python modules - https://fedorahosted.org/fpc/ticket/49 (spot, 17:11:14)
    1. ACTION: abadger1999's clarifications approved (+1:7, 0:0, -1:0) (spot, 17:21:27)

  6. Open Floor (spot, 17:21:55)


Meeting ended at 17:23:14 UTC (full logs).

Action items

  1. md5 is a copylib, needs to be indicated with specific provides (+1:7, 0:0, -1:1)
  2. abadger1999's clarifications approved (+1:7, 0:0, -1:0)


Action items, by person

  1. abadger1999
    1. abadger1999's clarifications approved (+1:7, 0:0, -1:0)


People present (lines said)

  1. spot (110)
  2. geppetto (55)
  3. tibbs|h (50)
  4. abadger1999 (43)
  5. racor (16)
  6. Rathann (16)
  7. limburgher (12)
  8. rdieter_work (7)
  9. zodbot (3)
  10. nirik (2)


Generated by MeetBot 0.1.4.