#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 16:00:03 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:00:12)
  2. sonatype-tycho bundle exception for bootstrapping - https://fedorahosted.org/fpc/ticket/59 (spot, 16:06:04)
    1. http://fedoraproject.org/wiki/Packaging:Treatment_Of_Bundled_Libraries#Bootstrapping (tibbs|h, 16:07:20)
    2. ACTION: Approved, with the caveat that any packages bootstrapped must add Provides: fpc-bootstrapping and that any bootstrapping enabled packages must not be tagged for a final release (or pushed as an update for any stable release). (+1:5, 0:0, -1:0) (spot, 16:17:10)
    3. ACTION: Dropping provides caveat (+1:6, 0:0, -1:0) (spot, 16:31:30)

  3. Octave - https://fedorahosted.org/fpc/ticket/61 (spot, 16:33:08)
  4. Systemd - https://fedorahosted.org/fpc/ticket/31 (spot, 16:58:15)
  5. Discourage use of macros for system execs - https://fedorahosted.org/fpc/ticket/64 (spot, 17:00:14)
    1. ACTION: Simple guideline approved (+1:6, 0:0, -1:0) (spot, 17:05:43)

  6. Open Floor (spot, 17:06:21)
    1. ACTION: Bundling exception approved (+1:5, 0:0, -1:1) (spot, 17:27:41)


Meeting ended at 17:28:24 UTC (full logs).

Action items

  1. Approved, with the caveat that any packages bootstrapped must add Provides: fpc-bootstrapping and that any bootstrapping enabled packages must not be tagged for a final release (or pushed as an update for any stable release). (+1:5, 0:0, -1:0)
  2. Dropping provides caveat (+1:6, 0:0, -1:0)
  3. Simple guideline approved (+1:6, 0:0, -1:0)
  4. Bundling exception approved (+1:5, 0:0, -1:1)


People present (lines said)

  1. spot (99)
  2. tibbs|h (67)
  3. abadger1999 (65)
  4. racor (24)
  5. geppetto (19)
  6. limburgher (18)
  7. rdieter (6)
  8. zodbot (3)
  9. gomix-fricky (1)


Generated by MeetBot 0.1.4.