#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 16:01:13 UTC (full logs).

Meeting summary

  1. roll call (spot, 16:01:31)
  2. Systemd (spot, 16:06:42)
    1. http://lists.fedoraproject.org/pipermail/packaging/2011-March/007679.html (tibbs|h, 16:08:35)
    2. https://fedoraproject.org/wiki/User:Toshio/Testing_systemd (abadger1999, 16:28:26)

  3. Octave - https://fedorahosted.org/fpc/ticket/61 (spot, 16:29:46)
  4. Emacs changes - https://fedorahosted.org/fpc/ticket/68 (spot, 16:37:39)
    1. https://fedoraproject.org/wiki/PackagingDrafts/Emacs (spot, 16:38:46)
    2. ACTION: approved with minor changes, already committed: (+1:8, 0:0, -1:0) (spot, 17:00:26)

  5. Next week's meeting (spot, 17:01:22)
  6. Open Floor (spot, 17:02:51)


Meeting ended at 17:08:21 UTC (full logs).

Action items

  1. approved with minor changes, already committed: (+1:8, 0:0, -1:0)


People present (lines said)

  1. spot (107)
  2. tibbs|h (72)
  3. abadger1999 (63)
  4. geppetto (23)
  5. Rathann (19)
  6. limburgher (12)
  7. racor (3)
  8. zodbot (3)
  9. rdieter_work (3)
  10. SmootherFrOgZ (2)
  11. laxathom (1)


Generated by MeetBot 0.1.4.