#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 15:59:12 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 15:59:24)
  2. SystemD - https://fedorahosted.org/fpc/ticket/31 (spot, 16:06:49)
  3. Systemd - https://fedorahosted.org/fpc/ticket/31 (spot, 16:06:56)
    1. https://fedoraproject.org/wiki/User:Spot/Testing_systemd#Environment (spot, 16:08:08)

  4. CMake - https://fedorahosted.org/fpc/ticket/48 (spot, 16:42:55)
  5. Java - https://fedorahosted.org/fpc/ticket/70 (spot, 16:44:46)
    1. ACTION: Approved (+1:7, 0:0, -1:0) (spot, 16:52:31)

  6. MinGW-64 https://fedorahosted.org/fpc/ticket/71 (spot, 16:59:21)
    1. https://fedoraproject.org/wiki/PackagingDrafts/MinGWCrossCompiler (spot, 16:59:37)

  7. Open Floor (spot, 17:17:42)
    1. http://octave.1599824.n4.nabble.com/libexec-for-packages-td3334700.html (tibbs|h, 17:23:02)


Meeting ended at 17:27:37 UTC (full logs).

Action items

  1. Approved (+1:7, 0:0, -1:0)


People present (lines said)

  1. spot (147)
  2. tibbs|h (61)
  3. abadger1999 (59)
  4. racor (17)
  5. limburgher (15)
  6. geppetto (11)
  7. Rathann (7)
  8. rdieter_work (5)
  9. zodbot (3)
  10. SmootherFrOgZ (1)
  11. tibbs|cell (1)
  12. rbergeron (1)


Generated by MeetBot 0.1.4.