#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 15:58:20 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 15:58:37)
  2. Updated MinGW guidelines - https://fedorahosted.org/fpc/ticket/71 - https://fedoraproject.org/wiki/PackagingDrafts/MinGWCrossCompiler (spot, 16:04:46)
    1. http://mingw-w64.sourceforge.net/ (spot, 16:22:21)

  3. Octave - https://fedorahosted.org/fpc/ticket/61 (spot, 16:39:13)
    1. ACTION: Octave draft passed (with changes to use %{_libdir} instead of %{_libexecdir}) (+1:7, 0:0, -1:0) (spot, 16:45:30)

  4. Open Floor (spot, 16:51:20)
    1. http://whenisgood.net/fpc (spot, 17:01:07)


Meeting ended at 17:02:09 UTC (full logs).

Action items

  1. Octave draft passed (with changes to use %{_libdir} instead of %{_libexecdir}) (+1:7, 0:0, -1:0)


People present (lines said)

  1. spot (83)
  2. abadger1999 (35)
  3. tibbs (32)
  4. racor (13)
  5. Rathann (9)
  6. geppetto (7)
  7. rdieter (5)
  8. SmootherFrOgZ (3)
  9. zodbot (3)
  10. rwmjones (3)
  11. gholms|work (2)
  12. laxathom (1)


Generated by MeetBot 0.1.4.