#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 15:06:45 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 15:06:52)
  2. Perl INC changes (spot, 15:11:15)
  3. filter_requires_in has started to match against paths prefixed with %buildroot - https://fedorahosted.org/fpc/ticket/87 (spot, 15:12:31)
    1. ACTION: approved draft (+1:6, 0:0, -1:0) (spot, 15:17:48)

  4. https://fedorahosted.org/fpc/ticket/88 - Permission to ship OpenERP with bundled SpiffGtkWidgets (spot, 15:22:59)
  5. Permission to ship OpenERP with bundled "faces-project" - https://fedorahosted.org/fpc/ticket/89 (spot, 15:33:50)
  6. Permission to ship OpenERP with bundled "pyftplib" - https://fedorahosted.org/fpc/ticket/90 (spot, 15:41:07)
  7. Open Floor (spot, 15:43:37)


Meeting ended at 15:56:15 UTC (full logs).

Action items

  1. approved draft (+1:6, 0:0, -1:0)


People present (lines said)

  1. spot (54)
  2. tibbs|h (50)
  3. geppetto (23)
  4. abadger1999 (21)
  5. limburgher (8)
  6. rdieter_work (6)
  7. Rathann (5)
  8. zodbot (3)
  9. Jeff_S (2)


Generated by MeetBot 0.1.4.