#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 14:59:43 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 14:59:53)
  2. PIE (https://fedorahosted.org/fpc/ticket/93) (spot, 15:03:53)
    1. ACTION: Waiting on nirik's draft. (spot, 15:06:53)

  3. Clarify libexecdir - https://fedorahosted.org/fpc/ticket/95 - https://fedoraproject.org/wiki/Libexecdir_clarification_packaging_draft (spot, 15:07:12)
    1. ACTION: Draft approved (with modifications made on the fly) - (+1:9, 0:0, -1:0) (spot, 15:21:32)

  4. Remove absolute paths to binaries in $PATH - https://fedorahosted.org/fpc/ticket/96 (spot, 15:22:10)
    1. ACTION: On item 1, all of our scriptlets should use absolute paths. On Item 2, we should encourage absolute paths for safety, but not require it. (+1:8, 0:1, -1:0) (spot, 15:44:49)

  5. Open Floor (spot, 15:48:03)
    1. http://bit.ly/iyz1G7 was the diff, but I guess there's not much point in looking at it yet. (tibbs|h, 15:50:03)


Meeting ended at 15:53:43 UTC (full logs).

Action items

  1. Waiting on nirik's draft.
  2. Draft approved (with modifications made on the fly) - (+1:9, 0:0, -1:0)
  3. On item 1, all of our scriptlets should use absolute paths. On Item 2, we should encourage absolute paths for safety, but not require it. (+1:8, 0:1, -1:0)


Action items, by person

  1. nirik
    1. Waiting on nirik's draft.
  2. UNASSIGNED
    1. Draft approved (with modifications made on the fly) - (+1:9, 0:0, -1:0)
    2. On item 1, all of our scriptlets should use absolute paths. On Item 2, we should encourage absolute paths for safety, but not require it. (+1:8, 0:1, -1:0)


People present (lines said)

  1. spot (64)
  2. tibbs|h (30)
  3. abadger1999 (24)
  4. geppetto (22)
  5. limburgher (14)
  6. racor (13)
  7. Rathann (13)
  8. rdieter (12)
  9. SmootherFrOgZ (5)
  10. nirik (3)
  11. zodbot (3)
  12. kalev (2)


Generated by MeetBot 0.1.4.