#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 15:00:10 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 15:00:20)
  2. PHP libzip bundling exception request - https://fedorahosted.org/fpc/ticket/62 (spot, 15:08:47)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=688735 (abadger1999, 15:14:14)

  3. New Java Guidelines - https://fedorahosted.org/fpc/ticket/97 - https://fedoraproject.org/w/index.php?title=User%3AAkurtakov%2FJavaPackagingDraftUpdate&action=historysubmit&diff=243840&oldid=243244 (spot, 15:31:09)
    1. ACTION: Java Guideline Changes approved (+1:6, 0:1, -1:0) (spot, 15:39:23)

  4. Open Floor (spot, 15:41:46)
    1. http://fedoraproject.org/wiki/How_to_get_sponsored_into_the_packager_group (spot, 15:46:42)


Meeting ended at 15:52:34 UTC (full logs).

Action items

  1. Java Guideline Changes approved (+1:6, 0:1, -1:0)


People present (lines said)

  1. spot (69)
  2. abadger1999 (29)
  3. geppetto (14)
  4. tibbs|h (13)
  5. j_dulaney (11)
  6. racor (8)
  7. Rathann (7)
  8. kalev (6)
  9. rdieter (3)
  10. zodbot (3)


Generated by MeetBot 0.1.4.