#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 14:59:45 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 14:59:53)
    1. https://fedoraproject.org/wiki/User:Kevin/DRAFT_When_to_use_PIE_compiler_flags (nirik, 15:05:11)

  2. PIE (spot, 15:05:20)
    1. ACTION: existing draft text (missing macros and FESCo list link) approved, waiting for missing pieces for final approval (+1:5, 0:0, -1:0) (spot, 15:49:02)

  3. Open Floor (spot, 15:49:27)
    1. https://fedorahosted.org/fpc/ticket/9 (spot, 15:51:51)


Meeting ended at 15:58:17 UTC (full logs).

Action items

  1. existing draft text (missing macros and FESCo list link) approved, waiting for missing pieces for final approval (+1:5, 0:0, -1:0)


People present (lines said)

  1. spot (77)
  2. abadger1999 (31)
  3. nirik (25)
  4. tibbs|h (25)
  5. limburgher (13)
  6. Rathann (4)
  7. zodbot (3)
  8. pingou (3)


Generated by MeetBot 0.1.4.