#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 15:00:42 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 15:00:49)
  2. Service Terminology (spot, 15:05:10)
    1. https://fedoraproject.org/wiki/PackagingDrafts:SystemdClarification (tibbs|h, 15:05:46)

  3. rtmidi bundled library exception - https://fedorahosted.org/fpc/ticket/104 (spot, 15:20:37)
    1. https://fedorahosted.org/fpc/ticket/105 (spot, 15:23:53)
    2. http://nicolas.brodu.numerimoire.net/en/programmation/streflop/index.html (spot, 15:41:56)
    3. ACTION: lua bundling approved (+1:6, 0:0, -1:1), md5 bundling approved (+1:7, 0:0, -1:0), streflop bundling decision postponed, pending research on packaging it. (spot, 15:50:43)
    4. ACTION: 7z also pending more research about using the 7z lzma-sdk package that's under review (abadger1999, 15:52:41)

  4. Open Floor (spot, 15:54:49)


Meeting ended at 15:57:23 UTC (full logs).

Action items

  1. lua bundling approved (+1:6, 0:0, -1:1), md5 bundling approved (+1:7, 0:0, -1:0), streflop bundling decision postponed, pending research on packaging it.
  2. 7z also pending more research about using the 7z lzma-sdk package that's under review


People present (lines said)

  1. spot (63)
  2. tibbs|h (53)
  3. limburgher (27)
  4. geppetto (20)
  5. abadger1999 (14)
  6. racor (7)
  7. rdieter (3)
  8. zodbot (3)


Generated by MeetBot 0.1.4.