#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 15:00:03 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 15:00:35)
  2. Systemd Socket Activation Update (spot, 15:04:27)
  3. PIE (spot, 15:12:29)
    1. https://fedoraproject.org/wiki/User:Kevin/DRAFT_When_to_use_PIE_compiler_flags (nirik, 15:13:25)
    2. http://people.redhat.com/sgrubb/security/index.html (nirik, 15:26:25)
    3. ACTION: PIE draft approved (+1:6, 0:1, -1:0) (spot, 15:53:03)

  4. Open Floor (spot, 15:54:05)
    1. https://fedorahosted.org/fpc/ticket/28 asks a question that I'm not sure how to answer. (tibbs|h, 15:55:58)
    2. https://fedorahosted.org/fesco/ticket/671 (nirik, 15:56:38)


Meeting ended at 16:02:50 UTC (full logs).

Action items

  1. PIE draft approved (+1:6, 0:1, -1:0)


People present (lines said)

  1. spot (65)
  2. tibbs|h (28)
  3. abadger1999 (24)
  4. nirik (21)
  5. ajax (21)
  6. Rathann (14)
  7. geppetto (14)
  8. racor (7)
  9. rdieter (4)
  10. zodbot (3)
  11. Southern_Gentlem (2)


Generated by MeetBot 0.1.4.