#fedora-meeting: fpc

Meeting started by abadger1999 at 15:08:31 UTC (full logs).

Meeting summary

  1. non-official Fedora repo files in packages https://fedorahosted.org/fpc/ticket/106 (abadger1999, 15:11:19)
    1. ACTION: repository file treatment Approved (+1:5, 0:0, -1:0) (abadger1999, 15:38:58)

  2. Open Floor (abadger1999, 15:39:19)
    1. https://fedorahosted.org/fpc/ticket/107 (tibbs|h, 15:39:36)

  3. Ban autoloading of MPI environment https://fedorahosted.org/fpc/ticket/107 (abadger1999, 15:40:02)


Meeting ended at 16:05:16 UTC (full logs).

Action items

  1. repository file treatment Approved (+1:5, 0:0, -1:0)


People present (lines said)

  1. abadger1999 (47)
  2. tibbs|h (46)
  3. limburgher (33)
  4. rdieter (26)
  5. geppetto (19)
  6. zodbot (5)
  7. nirik (3)
  8. Southern_Gentlem (3)
  9. racor (1)
  10. SmootherFrOgZ (0)
  11. spot (0)


Generated by MeetBot 0.1.4.