#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 15:02:27 UTC (full logs).

Meeting summary

  1. Devel Packages Clarification - https://fedorahosted.org/fpc/ticket/108 (spot, 15:05:02)
    1. https://fedoraproject.org/wiki/TomCallaway/Devel_Packages_Draft (spot, 15:05:44)
    2. ACTION: Draft approved (+1:6, 0:0, -1:0) (spot, 15:13:03)

  2. Permit essential packages which are useful only on Secondary Architectures to be included in Fedora - https://fedorahosted.org/fpc/ticket/110 (spot, 15:16:26)
    1. ACTION: Draft approved (+1:6, 0:0, -1:0) (spot, 15:21:35)

  3. Precompiled windows programs exception - https://fedorahosted.org/fpc/ticket/111 (spot, 15:22:16)
    1. https://fedoraproject.org/wiki/Windows_loaders_packaging_draft (spot, 15:22:36)


Meeting ended at 15:59:24 UTC (full logs).

Action items

  1. Draft approved (+1:6, 0:0, -1:0)
  2. Draft approved (+1:6, 0:0, -1:0)


People present (lines said)

  1. spot (79)
  2. abadger1999 (68)
  3. kalev (20)
  4. tibbs|h (12)
  5. geppetto (9)
  6. racor (7)
  7. limburgher (7)
  8. rdieter (5)
  9. zodbot (3)
  10. Smoother1rOgZ (3)


Generated by MeetBot 0.1.4.