#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 15:00:46 UTC (full logs).

Meeting summary

  1. Roll Call (gobble gobble) (spot, 15:00:59)
  2. SHOULD for ipv6 - https://fedorahosted.org/fpc/ticket/116 (spot, 15:07:31)
    1. ACTION: Revised proposal approved (+1:6, 0:0, -1:1) (spot, 15:17:58)

  3. /usr move - https://fedorahosted.org/fpc/ticket/118 (spot, 15:36:45)
    1. http://harald.fedorapeople.org/downloads/usrmove/filesystem-usrmove.patch (haraldh, 15:52:13)
    2. ACTION: Wording marking /bin, /sbin, /lib, and /lib64 offlimits is approved (+1:7, 0:0, -1:0), however, we are holding on making it effective until: * The upgrade script is reviewed and approved by the FPC * An explanation is provided to the FPC to show how yum upgrades will be handled. * Testing needs to be done to show that the upgrade will work (spot, 16:33:52)

  4. libreplace bundling exception - https://fedorahosted.org/fpc/ticket/120 (spot, 16:38:57)
    1. ACTION: Exception approved for libreplace on the same grounds as the sourceware exception. (+1:7, 0:0, -1:0) (spot, 16:42:46)

  5. libtdb_compat and libccan bundling request - https://fedorahosted.org/fpc/ticket/119 (spot, 16:44:12)
    1. ACTION: Temporary bundling exception for libtdb_compat and libccan (for samba4 packages only) given until F18 GA or libtdb 2.x releases and the exception is no longer necessary, whichever comes first. (spot, 16:59:06)


Meeting ended at 17:01:24 UTC (full logs).

Action items

  1. Revised proposal approved (+1:6, 0:0, -1:1)
  2. Wording marking /bin, /sbin, /lib, and /lib64 offlimits is approved (+1:7, 0:0, -1:0), however, we are holding on making it effective until: * The upgrade script is reviewed and approved by the FPC * An explanation is provided to the FPC to show how yum upgrades will be handled. * Testing needs to be done to show that the upgrade will work
  3. Exception approved for libreplace on the same grounds as the sourceware exception. (+1:7, 0:0, -1:0)
  4. Temporary bundling exception for libtdb_compat and libccan (for samba4 packages only) given until F18 GA or libtdb 2.x releases and the exception is no longer necessary, whichever comes first.


People present (lines said)

  1. spot (132)
  2. abadger1999 (128)
  3. tibbs|h (86)
  4. limburgher (76)
  5. haraldh (69)
  6. geppetto (51)
  7. sgallagh (28)
  8. rdieter (11)
  9. racor (10)
  10. nirik (7)
  11. Rathann (6)
  12. SmootherFrOgZ (5)
  13. rbergeron (5)
  14. mjg59 (4)
  15. pingou (4)
  16. zodbot (3)
  17. jsmith (1)
  18. rsc (1)
  19. gomix (1)


Generated by MeetBot 0.1.4.