#fedora-meeting: Fedora Packaging Committee
Meeting started by spot at 14:59:49 UTC
(full logs).
Meeting summary
- Roll Call (spot, 14:59:57)
- Fix confusing upgrade path examples - https://fedorahosted.org/fpc/ticket/121 - http://fedoraproject.org/wiki/User:Ferdnyc/PackagingEditTest (spot, 15:08:02)
- ACTION: Improved
examples approved (+1:5, 0:0, -1:0) (spot, 15:23:11)
- https://fedorahosted.org/fesco/ticket/690#comment:12
(haraldh,
15:47:21)
- ACTION: Hold lifted.
(+1:6, 0:0, -1:1) (spot,
16:26:22)
Meeting ended at 16:27:13 UTC
(full logs).
Action items
- Improved examples approved (+1:5, 0:0, -1:0)
- Hold lifted. (+1:6, 0:0, -1:1)
People present (lines said)
- spot (113)
- haraldh (84)
- tibbs|h (49)
- limburgher (31)
- abadger1999 (25)
- geppetto (24)
- racor (12)
- Rathann (3)
- zodbot (3)
- kay (3)
- rdieter (2)
- jsmith (1)
Generated by MeetBot 0.1.4.