#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 14:59:07 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 14:59:14)
  2. Review /usrmove feature - https://fedorahosted.org/fpc/ticket/118 (spot, 15:03:40)
    1. ACTION: This is placed on hold again, pending Panu's acceptance of a code change to rpmlib to prevent yum updates from succeeding unless rpm is upgraded and the filesystem is migrated via dracut. (+1:5, 0:0, -1:0) (spot, 15:42:31)

  3. Eclipse Packaging Guidelines Change - https://fedorahosted.org/fpc/ticket/122 (spot, 15:43:30)
    1. https://fedoraproject.org/wiki/User:Swagiaal/NewEclipsePackagingGuidelines#Running_the_Reconciler (spot, 15:45:01)
    2. ACTION: Send back to author for changes (details will go in ticket) (+1:6, 0:0, -1:0) (spot, 15:53:33)

  4. https://fedorahosted.org/fpc/ticket/123 (spot, 15:55:08)
    1. ACTION: Approved, easyfix (+1:5, 0:0, -1:0) (spot, 16:00:27)

  5. WhenIsGood (spot, 16:00:40)


Meeting ended at 16:03:09 UTC (full logs).

Action items

  1. This is placed on hold again, pending Panu's acceptance of a code change to rpmlib to prevent yum updates from succeeding unless rpm is upgraded and the filesystem is migrated via dracut. (+1:5, 0:0, -1:0)
  2. Send back to author for changes (details will go in ticket) (+1:6, 0:0, -1:0)
  3. Approved, easyfix (+1:5, 0:0, -1:0)


People present (lines said)

  1. spot (101)
  2. tibbs|h (40)
  3. haraldh (37)
  4. geppetto (27)
  5. limburgher (18)
  6. kay (12)
  7. rdieter (10)
  8. SmootherFrOgZ (4)
  9. mjg59 (3)
  10. zodbot (3)
  11. wwoods (2)
  12. racor (1)


Generated by MeetBot 0.1.4.