#fedora-meeting-1: Fedora Packaging Committee
Meeting started by spot at 17:08:25 UTC
(full logs).
Meeting summary
- Roll Call (spot, 17:08:45)
- Bundled exception for psi-plus - https://fedorahosted.org/fpc/ticket/137 (spot, 17:11:33)
- ACTION: tabling this
item for next week, hoping for input from rdieter. (spot, 17:14:48)
- New guidelines for Ruby - https://fedorahosted.org/fpc/ticket/134 (spot, 17:15:08)
- Writeups (spot, 17:49:45)
- Open Floor (spot, 17:53:06)
Meeting ended at 18:01:17 UTC
(full logs).
Action items
- tabling this item for next week, hoping for input from rdieter.
Action items, by person
- rdieter
- tabling this item for next week, hoping for input from rdieter.
People present (lines said)
- spot (87)
- tibbs|h (29)
- abadger1999 (28)
- limburgher (16)
- geppetto (10)
- rdieter (4)
- zodbot (3)
- racor (2)
Generated by MeetBot 0.1.4.