#fedora-meeting-1: Fedora Packaging Committee
Meeting started by spot at 15:59:32 UTC
(full logs).
Meeting summary
- Roll Call (spot, 15:59:38)
- Clarification on the Group tag - https://fedorahosted.org/fpc/ticket/199 (spot, 16:05:28)
- ACTION: draft
proposal Approved (+1:5, 0:0, -1:0) (spot, 16:11:15)
- Minor change to "with_python3" conditions in python specfiles - https://fedorahosted.org/fpc/ticket/200 (spot, 16:11:44)
- ACTION: Approved
change (+1:5, 0:0, -1:0) (spot, 16:15:25)
- Documentation= fields in systemd unit files - https://fedorahosted.org/fpc/ticket/192 (spot, 16:15:48)
- ACTION: Toshio &
Spot's additional wording approved (+1:5, 0:0, -1:0) (spot, 16:26:04)
- Please recommend setting Restart=always in normal services - https://fedorahosted.org/fpc/ticket/191 (spot, 16:26:50)
- Open Floor (spot, 16:40:07)
- https://bugzilla.redhat.com/show_bug.cgi?id=844748
while doing the review, I disagree with submitter if there is code
bundled or not (misc,
16:41:24)
- ACTION: Exception
granted due to the OpenBIOS usage scenario (BIOS can't link to
system libs) (+1:5, 0:0, -1:0) (spot,
16:50:18)
Meeting ended at 16:54:46 UTC
(full logs).
Action items
- draft proposal Approved (+1:5, 0:0, -1:0)
- Approved change (+1:5, 0:0, -1:0)
- Toshio & Spot's additional wording approved (+1:5, 0:0, -1:0)
- Exception granted due to the OpenBIOS usage scenario (BIOS can't link to system libs) (+1:5, 0:0, -1:0)
People present (lines said)
- spot (74)
- abadger1999 (25)
- geppetto (22)
- limburgher (12)
- misc (11)
- Smoother1rOgZ (6)
- Rathann (5)
- zodbot (3)
- mjg59 (1)
Generated by MeetBot 0.1.4.