#fedora-meeting-1: Fedora Packaging Committee
Meeting started by spot at 16:00:27 UTC
(full logs).
Meeting summary
- Roll Call (spot, 16:01:25)
- Bundling exception for agg in mapnik - https://fedorahosted.org/fpc/ticket/279 (spot, 16:06:24)
- Permissions on Files and Directories - https://fedorahosted.org/fpc/ticket/286 (spot, 16:07:53)
- ACTION: abadger1999's
simplified draft (http://www.fpaste.org/12580/13687220/) approved
(+1:8, 0:0, -1:0) (spot,
16:38:06)
- Bundling exception for agg in mapnik - https://fedorahosted.org/fpc/ticket/279 (spot, 16:39:49)
- Bundling exception request for sigrok-firmware-fx2lafw - https://fedorahosted.org/fpc/ticket/287 (spot, 16:47:29)
- ACTION: Exception
granted (+1:6, 0:0, -1:2) (spot,
17:04:31)
- Octave Provides Filtering - https://fedorahosted.org/fpc/ticket/290 (spot, 17:05:45)
- ACTION: Draft
Approved (+1:8, 0:0, -1:0) (spot,
17:09:20)
- copylib: mt19937ar.c - https://fedorahosted.org/fpc/ticket/291 (spot, 17:09:38)
- ACTION: Exception
approved as a copylib (+1:8 0:0 -1:0) (spot,
17:13:14)
- Request for permission for usage of autogenerated sources - https://fedorahosted.org/fpc/ticket/289 (spot, 17:13:54)
- glassfish-jaxb-api and OpenJDK - https://fedorahosted.org/fpc/ticket/292 (spot, 17:29:14)
- ACTION: Exception for
openjdk to bundle JAXP and JAX-WS is granted (glassfish does not
need one) (+1:7, 0:0, -1:0) (spot,
17:49:27)
Meeting ended at 17:50:12 UTC
(full logs).
Action items
- abadger1999's simplified draft (http://www.fpaste.org/12580/13687220/) approved (+1:8, 0:0, -1:0)
- Exception granted (+1:6, 0:0, -1:2)
- Draft Approved (+1:8, 0:0, -1:0)
- Exception approved as a copylib (+1:8 0:0 -1:0)
- Exception for openjdk to bundle JAXP and JAX-WS is granted (glassfish does not need one) (+1:7, 0:0, -1:0)
Action items, by person
- abadger1999
- abadger1999's simplified draft (http://www.fpaste.org/12580/13687220/) approved (+1:8, 0:0, -1:0)
- UNASSIGNED
- Exception granted (+1:6, 0:0, -1:2)
- Draft Approved (+1:8, 0:0, -1:0)
- Exception approved as a copylib (+1:8 0:0 -1:0)
- Exception for openjdk to bundle JAXP and JAX-WS is granted (glassfish does not need one) (+1:7, 0:0, -1:0)
People present (lines said)
- spot (145)
- tibbs|w (76)
- abadger1999 (53)
- geppetto (47)
- limburgher (45)
- Rathann (29)
- racor (13)
- RemiFedora (13)
- Smoother1rOgZ (9)
- nirik (4)
- rdieter (4)
- zodbot (4)
Generated by MeetBot 0.1.4.