#fedora-meeting-1: FPC
Meeting started by abadger1999 at 17:02:43 UTC
(full logs).
Meeting summary
- Roll Call (abadger1999, 17:02:55)
- Followup item - https://fedorahosted.org/fpc/ticket/381 (spot, 17:07:38)
- ACTION: Permit
matplotlib to bundle the STIX 1.0 fonts until the system 1.1 fonts
can be used. matplotlib should make a separate subpackage for the
stix-1.0 fonts (e.g. python-matplotlib-stix-fonts-1.0). The fonts
must be installed in a matplotlib local path (not in the system
fonts dir). Will CC nim-nim to make sure there are no
objections. (spot, 17:22:19)
- ACTION: (+1:7, 0:1,
-1:0) (spot, 17:22:33)
- New Java Packaging Guidelines - https://fedorahosted.org/fpc/ticket/384 (spot, 17:23:24)
- https://fedorahosted.org/released/javapackages/doc
(sochotni,
17:41:37)
- ACTION: Revised java
guidelines draft approved (+1:8, 0:0, -1:0) (spot,
18:06:12)
- Workarounds for rpm symlink <-> directory issue - https://fedorahosted.org/fpc/ticket/385 (spot, 18:09:43)
- http://svn.wildfiregames.com/public/ps/trunk/build/premake/premake4/src/base/os.lua
has a rmdir lua (spot,
18:16:38)
- ACTION: abadger1999
will update the ticket with the requested changes (spot,
18:30:59)
- /etc/shells needs to be considered - https://fedorahosted.org/fpc/ticket/386 - https://fedoraproject.org/wiki/User:Cicku/Drafts/Take_account_of_shells_file (spot, 18:32:15)
- ACTION: Add a
temporary FHS exception to allow scls to use /opt/$vendor subdirs
(+1:5, 0:0, -1:0) (spot,
18:41:38)
- ACTION: Draft +
requirement for all binary shell paths to be handled with
/etc/shells scriptlets (+1:6, 0:0, -1:0) (spot,
18:52:30)
- Open Floor (spot, 18:53:02)
Meeting ended at 18:56:01 UTC
(full logs).
Action items
- Permit matplotlib to bundle the STIX 1.0 fonts until the system 1.1 fonts can be used. matplotlib should make a separate subpackage for the stix-1.0 fonts (e.g. python-matplotlib-stix-fonts-1.0). The fonts must be installed in a matplotlib local path (not in the system fonts dir). Will CC nim-nim to make sure there are no objections.
- (+1:7, 0:1, -1:0)
- Revised java guidelines draft approved (+1:8, 0:0, -1:0)
- abadger1999 will update the ticket with the requested changes
- Add a temporary FHS exception to allow scls to use /opt/$vendor subdirs (+1:5, 0:0, -1:0)
- Draft + requirement for all binary shell paths to be handled with /etc/shells scriptlets (+1:6, 0:0, -1:0)
Action items, by person
- abadger1999
- abadger1999 will update the ticket with the requested changes
- UNASSIGNED
- Permit matplotlib to bundle the STIX 1.0 fonts until the system 1.1 fonts can be used. matplotlib should make a separate subpackage for the stix-1.0 fonts (e.g. python-matplotlib-stix-fonts-1.0). The fonts must be installed in a matplotlib local path (not in the system fonts dir). Will CC nim-nim to make sure there are no objections.
- (+1:7, 0:1, -1:0)
- Revised java guidelines draft approved (+1:8, 0:0, -1:0)
- Add a temporary FHS exception to allow scls to use /opt/$vendor subdirs (+1:5, 0:0, -1:0)
- Draft + requirement for all binary shell paths to be handled with /etc/shells scriptlets (+1:6, 0:0, -1:0)
People present (lines said)
- abadger1999 (131)
- spot (97)
- sochotni (69)
- limburgher (43)
- geppetto (36)
- Rathann (15)
- tibbs|w (11)
- zodbot (9)
- RemiFedora (8)
- racor (5)
- SmootherFrOgZ (5)
Generated by MeetBot 0.1.4.