#fedora-meeting-1: fpc
Meeting started by abadger1999 at 17:02:25 UTC
(full logs).
Meeting summary
- Roll call (abadger1999, 17:02:34)
- SCLs. (abadger1999, 17:05:54)
- Go https://fedorahosted.org/fpc/ticket/382 (abadger1999, 17:08:43)
- #391 Exception for bundled libraries in icecat (abadger1999, 17:09:05)
- https://fedorahosted.org/fpc/ticket/391
(abadger1999,
17:09:09)
- http://fpaste.org/89236/59403071/
(abadger1999,
17:11:54)
- ACTION: abadger1999
to write up both "too big to fail" and "too small to care" criteria
and we'll vote on those next week. (abadger1999,
18:02:10)
- #397 Please, choose an ID number for a new group called input (abadger1999, 18:05:25)
- #398 Tilde in version (abadger1999, 18:06:00)
- https://fedorahosted.org/fpc/ticket/398
(abadger1999,
18:06:05)
- current votes on tilde in version (+1:1, 0:2,
-1:4) (abadger1999,
18:26:09)
- #402 Promote /usr/lib/rpm/macros.d over /etc/rpm (abadger1999, 18:27:04)
- https://fedorahosted.org/fpc/ticket/402
(abadger1999,
18:27:09)
- Promote /usr/lib/rpm/macros.d over /etc/rpm
Passed (+1:5, 0:0, -1:0) (abadger1999,
18:30:47)
- #404 Update python packaging guidelines (abadger1999, 18:31:40)
- https://fedoraproject.org/w/index.php?title=User:Till/Python_Packaging&diff=372315&oldid=372311
(geppetto,
18:35:04)
- python guidelines update (ticket 404) Passed
(+1:6, 0:0, -1:0) (abadger1999,
18:36:32)
- #405 Downstream versioning of shared libraries. (abadger1999, 18:37:21)
- #407 Bundled lib exception request (copylibs) for sha1 bundled with apt-cacher-ng (abadger1999, 18:46:00)
- https://fedorahosted.org/fpc/ticket/407
(abadger1999,
18:46:07)
- Allow bundling of this sha1 implementation for
the same reasons we allow md5 bundling. Use virtual Provides:
bundled(sha1-hollerbach) to mark it presently at (+1:3, 0:0, -1:0)
will seek remaining votes in ticket (abadger1999,
18:56:04)
- #408 Temporary jquery bundling exception for libserialport (abadger1999, 18:56:15)
- https://fedorahosted.org/fpc/ticket/408
(abadger1999,
18:56:22)
- https://fedoraproject.org/wiki/Packaging:JavaScript
(abadger1999,
18:58:02)
- General jquery exception until systemwide
jquery feature is ready at (+1:2, 0:0, -1:0) will seek additional
votes in the ticket. (abadger1999,
19:04:51)
- Open floor (abadger1999, 19:04:56)
Meeting ended at 19:09:24 UTC
(full logs).
Action items
- abadger1999 to write up both "too big to fail" and "too small to care" criteria and we'll vote on those next week.
Action items, by person
- abadger1999
- abadger1999 to write up both "too big to fail" and "too small to care" criteria and we'll vote on those next week.
People present (lines said)
- abadger1999 (154)
- tibbs|w (99)
- geppetto (70)
- limburgher (47)
- spot (21)
- racor (20)
- Rathann (16)
- RemiFedora (14)
- zodbot (10)
- danofsatx-work (3)
- cpot (0)
Generated by MeetBot 0.1.4.