18:33:56 <eseyman> #startmeeting Fedora-Fr
18:33:56 <zodbot> Meeting started Mon Aug 4 18:33:56 2014 UTC. The chair is eseyman. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:33:56 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:34:08 <eseyman> #meetingname Fedora-Fr du 04 août 2014
18:34:08 <zodbot> The meeting name has been set to 'fedora-fr_du_04_août_2014'
18:34:25 <eseyman> présentez vous au log, si vous le voulez bien
18:34:31 <eseyman> juste à temps, Nobrakal_
18:34:35 <Casper_v2> .hellomynameis fantom
18:34:36 <zodbot> Casper_v2: fantom 'None' <casper@casperlefantom.net>
18:34:38 <eseyman> .fas eseyman
18:34:39 <zodbot> eseyman: eseyman 'Emmanuel Seyman' <emmanuel@seyman.fr>
18:34:44 <Nobrakal_> En effet :) Bonsoir à tous!
18:34:46 <Jehane> .fas Jehane
18:34:46 <zodbot> Jehane: jehane '' <marianne@tuxette.fr>
18:34:47 <Freetux> .fas Freetux
18:34:49 <Nobrakal_> .fas nobrakal
18:34:49 <zodbot> Freetux: freetux 'Nicolas TISSOT' <freetux@freezetux.net>
18:34:52 <zodbot> Nobrakal_: nobrakal 'Alexandre Moine' <nobrakal@gmail.com>
18:35:00 <eseyman> #chair Casper_v2 misc Nobrakal_ Jehane number80 Freetux
18:35:00 <zodbot> Current chairs: Casper_v2 Freetux Jehane Nobrakal_ eseyman misc number80
18:35:30 <eseyman> #topic Association Borsalinux-fr
18:36:00 <eseyman> j'ai reçu un coup de fil de la maison des associations pour confirmer mes coordonnées
18:36:03 <eseyman> à part ça, RAS
18:36:31 <eseyman> du coup, next
18:36:37 <eseyman> #topic Fedora-Fr.org
18:36:57 <eseyman> Guillaume n'étant pas là, je pense qu'on peut sauter
18:37:08 <Nobrakal_> +1
18:37:08 <misc> yep
18:37:09 <number80> *nods*
18:37:13 <eseyman> #topic Projet Fedora
18:37:21 <Jehane> c'est calme
18:37:28 <eseyman> c'est le calme plat, pour cause de Guadec/Flock
18:37:39 <eseyman> pleins de réunions IRC annulées
18:38:36 <eseyman> next
18:38:53 <eseyman> #topic Premier samedi à la Cité des Sciences
18:39:02 <eseyman> c'était samedi
18:39:07 * misc est passé 1h
18:39:09 <Jehane> c'était calme
18:39:16 <Nobrakal_> Yep, pas grand monde d'ailleurs...
18:39:19 <Freetux> à 1 semaine près j'aurai pu y être :/
18:39:24 <Casper_v2> ya du stock de ggodies ?
18:39:28 <eseyman> j'en ai profité pour ramener toutes nos affaires à la CdS
18:39:31 <Casper_v2> goodies*
18:39:37 <Jehane> Casper_v2: non
18:39:38 <misc> Casper_v2: oui, mais pas pour toi
18:39:48 <eseyman> Casper_v2, on a une grosse dizaine d'autocollants, grand format
18:40:04 <Casper_v2> ok c'est faible comme stock ^^
18:40:15 <eseyman> du coup, j'ai discuté fabrication de goodies avec Jehane et Nobrakal_
18:40:38 <Nobrakal_> Oui, et jehane a eu de super idees au passage!
18:40:50 <eseyman> voui
18:41:02 <Jehane> les chiffonnettes à lunettes / écran
18:41:09 <Freetux> pas mal
18:41:11 <Jehane> avec un beau logo fedora
18:41:15 <Casper_v2> gg
18:41:17 <Freetux> et bleu ?
18:41:44 <Jehane> les fabricants proposent pas mal de couleurs apparement
18:41:58 <Jehane> sinon, eseyman propose des plaques de randonnée
18:42:18 <Freetux> plaques de rando ?
18:42:41 <Nobrakal_> Oui, très pratique aussi, pour rivaliser avec les couteaux suisse de nos amis de debian!
18:42:51 <number80> +1
18:43:32 <Nobrakal_> Freetux: un carré en plastique avec un coté tranchant, un autre avec des dents de scies, une boussole...
18:43:39 <Jehane> sinon, je proposais des lunch-box ou des tasses isothermes, mais je pense que ça va coincer au niveau des budgets
18:44:09 <Freetux> Nobrakal_: ah ok. Je fais de la rando depuis 10ans et j'en ai jamais vu ^^. Mais le concept est pas mal :)
18:44:16 <dlorah-> j'ai uen question surement off-topic: yen a ici qui savent quel kernel supporte les dernieres amd radeon?
18:44:25 <eseyman> Nobrakal_, ce serait du metal
18:44:34 <Jehane> dlorah-: tous
18:44:34 <eseyman> j'essaye de trouver une image
18:44:38 <Jehane> avec le drv ati
18:44:39 <Casper_v2> ( Freetux le truc pour la course d'orientation au collège/lycée)
18:44:50 * misc rappelle que c'est une réunion
18:44:55 <Nobrakal_> Alors en métal, je n'y connais rien non plus :p
18:45:04 <dlorah-> Jehane: donc faut pas prendre le libre? mais sur la doc fedora-fr ils precisent que les derniers kernels ne supportent pas le driver proprio
18:45:05 <Freetux> Casper_v2: bah ils ont tous des gps sur leur smartphone maintenant:p
18:45:23 <Jehane> dlorah-: driver opensource
18:45:32 <Jehane> (et comme dit misc, on est en réu)
18:45:41 <Casper_v2> dlorah-, ici c'est la réunion de la team fedora-fr, le support c'est sur #fedora-fr
18:45:42 <dlorah-> Jehane: avec l'opensource jsuis obligé de démarrer en safemode :s
18:45:53 <Casper_v2> nex siouplait
18:45:56 <Casper_v2> next*
18:46:09 <Jehane> #info le stock de goodies est très bas
18:46:57 <eseyman> et on risque de faire les prochains salons avec un stand vide
18:47:04 <eseyman> allez, next
18:47:23 <eseyman> #topc Flock 2014
18:47:28 <Casper_v2> fail
18:47:39 <eseyman> #topic Flock 2014
18:47:43 <eseyman> c'est cette semaine
18:48:12 <eseyman> tout le monde qui y va est sur la route/dans les airs
18:48:42 <eseyman> j'espère que les confs vont bien être enregistrés
18:48:52 <Jehane> et streamées
18:48:54 <Nobrakal_> Ce serait vraiment cool ça !
18:49:45 <eseyman> allez, next
18:50:01 <eseyman> #topic Capitole du Libre 2014
18:50:21 <eseyman> notre prochain stand sera à priori le Capitole du Libre
18:50:30 <Freetux> RAS de notre côté. L'appel a proposition de conf est toujours ouvert jusqu'au 15 septembre :)
18:50:46 <eseyman> sauf si OWF décide de faire un village associatif à la dernière minute comme l'année dernière
18:50:55 <Nobrakal_> Ok, ma venue semble se confirmer d'ailleurs!
18:51:08 <eseyman> \o/
18:51:12 <Freetux> cool :)
18:51:29 <Jehane> rien à la fête de l'huma ?
18:51:32 <Freetux> faites le plein de goodies si le Cdl est le prochain événement que vous faites :D
18:51:54 <eseyman> la seule réponse pour la Fête de l'Huma a été celle de number80 pour dire 'bof'
18:51:54 <number80> eseyman: on aura aussi une présence à Pyconfr mais pas de stands
18:52:31 <eseyman> a noter que si on veut des DVD F21, il ne faut plus le moindre jour de retard pour la release
18:52:36 <eseyman> et encore, ce sera chaud
18:52:40 <number80> l'huma c'est prenant comme event, et je suis certain que mon futur employeur dira non :)
18:52:52 <Freetux> et des dvd en beta ? ^^
18:52:55 <eseyman> number80, bof
18:52:57 <Casper_v2> il reste des dvd f20 ?
18:53:05 <number80> \o/
18:53:08 <Jehane> eseyman: en passant par RH ou par l'asso pour les dvd ?
18:53:08 <eseyman> Casper_v2, quasiment plus
18:53:11 <Casper_v2> ok
18:53:17 <eseyman> Jehane, par l'asso
18:53:32 <eseyman> s'il faut passer par Fedora EMEA, fait compter 2 mois
18:53:32 <number80> eseyman: tu veux qu'on essaie d'en récupérer à Flock si il y en a ?
18:53:48 <Nobrakal_> Eseyman: et encore :p
18:53:57 <eseyman> number80, oui, je veux bien
18:54:16 <number80> ok, je verrais à chopper Jiri
18:54:40 <eseyman> du coup, on réflechit à faire des goodies nous-même
18:54:44 <eseyman> s/on/je/
18:55:30 <Nobrakal_> Pour les dvds, ça serrait vachement plus pratique quand même
18:55:51 <eseyman> les dvds, on peut remplacer par des clés USB
18:56:10 <eseyman> comme ça, pas de temps de pressage
18:56:11 <number80> ça un coût les dvd et on n'a pas des masses d'entrées
18:56:55 <Jehane> eseyman: bonne idée les clés
18:57:44 <eseyman> allez, la suite
18:57:51 <eseyman> #topic RF21
18:58:15 <eseyman> comme dit plus haut, ça devient compliqué de faire les RF21 pendant CdL
18:58:31 <Nobrakal_> Oui, c'est beaucoup trop risqué à mon avis
18:58:31 <eseyman> du coup, ça reporterait à janvier les RF21
18:58:33 <Cydrobolt> allo
18:58:50 <eseyman> comme auront donc lieu à Paris comme d'habitude :-(
18:58:56 <number80> si on veut tjrs le faire en province, donnez moi une date et je reserve les locaux
18:58:58 <eseyman> salut, Cydrobolt
18:59:04 <Cydrobolt> sault eseyman :)
18:59:10 <Freetux> eseyman: et Lyon ?
18:59:20 <number80> on a tjrs le partenariat avec epitech lyon
18:59:45 <Nobrakal_> Oui, ce serrait cool la province, ayons une pensées pour nos amis méridionaux !
18:59:50 <eseyman> la dernière fois qu'on en a parlé, on disait que ça ne pouvait se faire qu'en soirée
19:00:15 <eseyman> mais c'est vrai qu'on a signé la convention avec Epitech Lyon depuis
19:00:18 <number80> non, le samedi c'est jouable justement depuis le fameux partenariat
19:00:37 <eseyman> je note
19:00:38 <number80> les locaux sont autogeres par les etudiants
19:01:13 <eseyman> #info on peut faire les RF21 à Lyon sur une ou plusieurs journées
19:01:42 <number80> on viserait janvier ?
19:02:08 <eseyman> je ne sais pas encore
19:02:17 <eseyman> c'est trop tôt pour décider
19:02:59 <number80> ok
19:03:03 <eseyman> on verra par la suite
19:03:13 <eseyman> allez, next et fin
19:03:19 <eseyman> #topic Discussion libre
19:03:41 <eseyman> une plaque de survie, c'est donc ça : http://www.auvieuxcampeur.fr/plaquette-de-survie-15-fonctions.html
19:04:20 <Freetux> pas mal je connaissais pas
19:04:23 <Freetux> vais m'en acheter une
19:05:19 <number80> pas le genre de trucs que tu peux emmener dans un navion
19:05:26 <Freetux> ouais j'imagine :D
19:05:35 <Nobrakal_> Je crains...
19:05:36 <Casper_v2> en soute ça va :)
19:06:44 <number80> j'aime l'idée
19:11:21 <eseyman> je me renseigne et je reviens vers vous sur la liste
19:11:42 <eseyman> allez, c'est fini
19:11:47 <eseyman> #endmeeting
19:12:06 <eseyman> merci à tous d'avoir été là
19:12:12 <eseyman> bonne fin de soirée
19:12:13 <Freetux> ciao
19:12:20 <Jehane> de même
19:13:01 <Nobrakal_> Merci, et bonne soirée :)
18:49:25 <revskills> o?
18:49:28 <revskills> o/
19:00:45 <zodbot> Sparks_too: Error: Can't start another meeting, one is in progress.
19:00:49 <Sparks_too> #meetingname Fedora Security Team
19:00:49 <zodbot> The meeting name has been set to 'fedora_security_team'
19:00:55 <Sparks_too> #endmeeting
19:01:13 <Sparks_too> #endmeeting
19:01:22 <zodbot> Sparks_too: Error: Can't start another meeting, one is in progress.
19:01:27 <Sparks_too> *sigh*
19:01:44 <bvincent> .mynameis bvincent
19:02:29 <Sparks_too> Okay, lets see if someone in admin can fix zodbot real quick.
19:02:54 <revskills> ok, don't worry
19:03:43 <Sparks_too> #endmeeting
19:04:24 <Sparks_too> Okay, I'm just going to pretend that zodbot is awake and doing what it should be doing in the off chance this can be saved.
19:04:33 <zodbot> Sparks_too: Error: Can't start another meeting, one is in progress.
19:04:36 <Sparks_too> #meetingname Fedora Security Team
19:04:36 <zodbot> The meeting name has been set to 'fedora_security_team'
19:04:39 <Sparks_too> #topic Roll Call
19:04:41 * Sparks_too
19:04:56 * jtaylor90 is here
19:05:02 <bojov> present
19:05:14 <jrusnack> here
19:05:18 <bvincent> here
19:05:32 <D-Caf> here (David)
19:05:45 <bvincent> .hellomynameis bvincent
19:05:46 <zodbot> bvincent: bvincent 'Brandon Vincent' <Brandon.Vincent@asu.edu>
19:05:48 <danofsatx-dt> I am present as an interested party. I am an IT security professional and curious about the Fedora Security Team.
19:07:15 <revskills> hi danofsatx-dt :)
19:07:18 <Sparks_too> Okay, good group. Lets get started.
19:07:25 <Sparks_too> #info Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better"
19:07:31 <Sparks_too> #topic Follow up on last week's action items (10 minutes)
19:07:57 <Sparks_too> Okay, we're going to skip last week's actions items since I failed to fix the agenda. :/
19:08:08 <Sparks_too> That will give us more time to discuss other things.
19:08:22 <Sparks_too> #topic Roster
19:08:54 <Sparks_too> #link https://fedoraproject.org/wiki/Security_Team_Roster
19:09:23 <Sparks_too> Looks like several people have added their info to the Security Team roster. I'll encourage everyone to go there and update their information.
19:10:12 <Sparks_too> #topic Rewards
19:10:14 * marcdeop is sorry he is late
19:10:35 <Sparks_too> I haven't had a chance to look at this stuff yet but I'll make it a priority for this week and we'll talk about it more next week.
19:10:41 <Sparks_too> #topic Outstanding BZ Tickets
19:10:58 <Sparks_too> Okay, here is what I really wanted to get to since this is the fun part.
19:11:07 <Sparks_too> #info Monday's numbers: Critical 2, Important 70, Moderate 372, Low 131, Total 575, Trend +9
19:11:11 <Sparks_too> #info Current tickets owned: 119
19:12:03 <Sparks_too> So right now it looks like we are currently working ~20% of all the open vulnerabilities in Fedora and EPEL. That's awesome.
19:12:26 <Sparks_too> Is anyone coming up with any problems they'd like to discuss?
19:12:37 <jrusnack> yup, pwgen and rubygems
19:12:53 <Sparks_too> #info We've already closed 8 tickets
19:13:00 <Sparks_too> jrusnack: The floor is yours
19:13:19 <jrusnack> #info sent patches to pwgen upstream that fix 2 CVEs, no response. Should I go ahead and push them just to fedora ?
19:14:06 <Sparks_too> jrusnack: Are we sure they fix the problems?
19:14:36 <revskills> Sparks_too, jrusnack is a good idea to discuss fixes in fedora mailing list
19:14:47 <revskills> second pair of eyes allways are wellcome
19:14:47 <jrusnack> I can send them to you and you can see yourself. Also, I assume I would work with packager
19:14:54 <jrusnack> yup
19:14:55 <Sparks_too> jrusnack: fedora-devel..
19:15:04 <jrusnack> OK, so I`ll discuss on the list
19:15:52 <jrusnack> #info rubygems vulns - so there are these two guys, Michael Stahnke and Jeroen va Meeuwen, who own rails in EPEL and have ~25 unfixed vulnerabilities
19:16:00 <Sparks_too> jrusnack: plus the packager. Depending on how fluent they are with the code... :)
19:16:24 <Sparks_too> jrusnack: So, yeah, I'd say we should submit the patches to the packager for review and see where that goes.
19:16:25 <jrusnack> #info jsmith advised I should start unresponsive packagers policy - maybe would be useful for others to know it exists
19:16:44 <Sparks_too> Yeah, we have one of those.
19:17:02 <revskills> jrusnack: can you share/link this info wiki/mailing?
19:17:38 <jrusnack> #info http://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers
19:17:39 <jtaylor90> just fyi, on one of the lists or irc maybe Jeroen va Meeuwen aka kanarip is at flock. folks are reaching out to him about package maintenance
19:17:51 <revskills> +1 jrusnack ty!
19:18:28 <jrusnack> jtaylor90: yup, I asked on fedora devel, a good fellow might make him fix those for us :)
19:18:58 <jrusnack> that`s all, thanks !
19:19:25 <Sparks_too> cool
19:19:46 <Sparks_too> Okay, so I'll talk about my adventures with EPEL real quick.
19:20:15 <Sparks_too> Today, I asked that two orphaned packages be removed from EPEL-5... and they were. That closed nine tickets in BZ.
19:20:27 <jrusnack> eucalyptus ?
19:20:52 <Sparks_too> I have another ~28 eyed for the same outcome.
19:21:03 <Sparks_too> This will close ~59 tickets
19:21:24 <Sparks_too> jrusnack: Euca is in Fedora only
19:22:00 <Sparks_too> So I'll be working on these orphaned packages and we'll see if we can get those taken care of.
19:22:03 <jtaylor90> Sparks_too: moin can be added to that outcome as well, releng retired and untagged all builds for moin in epel5 (releng ticket #5956)
19:22:13 <Sparks_too> jtaylor90: +1
19:22:38 <Sparks_too> jtaylor90: If you haven't done so already, go ahead and close all moin el5 bugs in BZ as CLOSED, WONTFIX.
19:22:48 <Sparks_too> jtaylor90: And put your fst_owner tag on them.
19:23:04 <jrusnack> so, what is process for getting them orphaned ?
19:23:04 <jtaylor90> excellent, that answers that question about how to close
19:24:12 <Sparks_too> jtaylor90: Yeah, I went through that earlier today.
19:24:33 <Sparks_too> jrusnack: So these packages are already orphaned. We want them retired. You must go through releng to do that.
19:24:54 <Sparks_too> jrusnack: So, you just open a ticket in releng's trac instance on fhosted and magic happens.
19:25:02 <jrusnack> Sparks_too: oh right, got it, thnaks !
19:25:46 <Sparks_too> So, I sent the list of EPEL packages to epel-devel earlier today. I'll likely ask that those packages get retired tomorrow if no one speaks up about them.
19:26:58 <Sparks_too> WRT Eucalyptus, the package owner no longer wants to own this. I suspect most people using euca aren't using the Fedora package. We'll likely go through the retirement process with this package as well.
19:27:20 <Sparks_too> Does anyone have anything else they'd like to discuss ticket-wise?
19:27:36 <jtaylor90> yeah I have one
19:27:55 <Sparks_too> jtaylor90: go
19:28:13 <jtaylor90> well it's actually at least a couple tickets, it relates to the mingw32 packages in epel5 specifically mingw32-jasper and mingw32-openssl
19:28:25 <Sparks_too> okay
19:28:47 <jtaylor90> I emailed the original packager and then followed up with the minfw sig mailing list, the whole mingw32 package set has essentially been orphaned
19:28:57 <jtaylor90> I am waiting to hear a consense from the SIG on how they want to handle
19:29:16 <Sparks_too> handy
19:29:53 <jtaylor90> I haven't had a chance to see if there are other mingw32 package bz's out there so if anyone else comes across them, the issues with epel5 packages are being discussed
19:30:13 <jtaylor90> I will go through and see if there are any others related BZ's and grab them
19:30:26 <jtaylor90> that's it :)
19:31:40 <Sparks_too> jtaylor90: Yeah, just grab the tickets and you can figure it out as it goes on.
19:31:46 <Sparks_too> Anyone else?
19:33:01 <Sparks_too> #topic Open floor discussion
19:33:05 <danofsatx-dt> y'all were mentioned on the Linux Action Show: http://youtu.be/XKyeGe8EtOk?t=25m39s
19:33:19 <Sparks_too> danofsatx-dt: That's scary... I'll have to go watch.
19:34:41 <Sparks_too> danofsatx-dt: Even scarier... they used my email
19:34:58 <danofsatx-dt> uh oh....prepare for spam.
19:35:21 * danofsatx-dt missed that
19:35:22 <Sparks_too> danofsatx-dt: Too late... we were also featured on php today and some other geek news places.
19:35:34 <Sparks_too> Who'd a thought people would give a crap?
19:35:56 <marcdeop> why wouldn't they? security got relevant since the heartbeat bug
19:35:59 <bvincent> Take a look at the security issues with other distributions.
19:36:12 <danofsatx-dt> well, considering the world I work in, a lot. I'm slowly but surely converting my office from Windows to Fedora/CentOS
19:36:14 <Sparks_too> marcdeop: True, but we don't have a cool URL or icon.
19:36:24 <bvincent> In comparison, Fedora is not as bad as some other distributions.
19:36:26 <marcdeop> we can always get that, right?
19:37:02 <Sparks_too> heh
19:37:59 <Sparks_too> Oh
19:38:30 <Sparks_too> When you are looking for a case to work on, please look at the oldest ticket not taken. I want to make sure we can get rid of as many of the old things as possible.
19:40:01 <marcdeop> I am sorry I cannot participate much yet, I recently switch countries and it has been extremely difficult to handle all the paperwork and new job :S
19:40:19 <Sparks_too> marcdeop: No worries, we'll likely have work for you to do when you get the time. :)
19:40:22 <jrusnack> so, another process related question: how to push CVE from ON_QA state further ? E.g. https://bugzilla.redhat.com/show_bug.cgi?id=1020950 is in ON_QA state for ~9 months now
19:41:33 <Sparks_too> jrusnack: I'd ask on the ticket for the package to be moved to stable
19:42:03 <jrusnack> stable is what ? sorry not fluent in fedora process yet
19:42:48 <Sparks_too> jrusnack: Well, it's in testing. The packager just needs to push the button in bodhi that says "push to stable".
19:43:52 <jrusnack> thanks. And maybe related question - do we want to monitor ON_QA packages too ?
19:44:11 <Sparks_too> Yes, anything that isn't closed
19:44:34 <revskills> we need to follow the entire process
19:44:55 <revskills> we do the same in the SRT/rh
19:45:25 <Sparks_too> revskills: +1
19:45:41 <jrusnack> Sparks_too: then we need more bugzilla searches on our awesome wiki
19:45:51 <jrusnack> thanks for exaplanations !
19:45:55 <Sparks_too> jrusnack: It's a wiki... be bold!
19:46:10 <jrusnack> Sparks_too: let`s do it ! :)
19:46:48 <jrusnack> #action jrusnack add more bugzilla searches to wiki to cover tickets in other states (we want to monitor entire process)
19:46:53 <Sparks_too> :)
19:46:58 <Sparks_too> Okay, anyone have anything else?
19:48:10 <D-Caf> No, just getting up to speed so I can eventually be helpful
19:48:13 <revskills> no, looks everything is going fine
19:48:30 <Sparks_too> Okay, I'm going to end the meeting and invite everyone back over to #fedora-security-team for refreshments.
19:48:37 <Sparks_too> Thanks for everyone coming and participating.
19:48:45 <revskills> +1 Sparks_too
19:49:03 <Sparks_too> D-Caf: Come over to #fedora-security-team for a better explaination.
19:49:09 <Sparks_too> #endmeeting
19:49:24 <jrusnack> now, I`d like to know which meeting we busted. Just to see the meeting minutes ;)
19:49:41 <Sparks_too> jrusnack: I'm sure we'll hear about it. :)
16:12:52 * geppetto is shocked to see everyone having fun at flock and not turning up ;)
16:15:34 <zodbot> geppetto: Error: Can't start another meeting, one is in progress.
16:15:35 <geppetto> #meetingname fpc
16:15:35 <zodbot> The meeting name has been set to 'fpc'
16:15:35 <geppetto> #topic Roll Call
16:16:13 <geppetto> abadger1999 geppetto tibbs|w limburgher Rathann SmootherFr0gZ RemiFedora racor spot: FPC ping
16:16:22 <tibbs|w> Oh, hey.
16:16:30 * geppetto doesn't expect anything … but I figured I'd try.
16:16:44 <geppetto> #chair geppetto tibbs|w
16:16:56 <geppetto> #endmeeting
16:17:07 <zodbot> geppetto: Error: Can't start another meeting, one is in progress.
16:17:18 <geppetto> Hmmm … meeting bot seems broken too
16:17:28 <tibbs|w> It's a sign.
16:18:45 <geppetto> ha, likely … have fun, I'll see you in a couple of weeks
15:35:50 <zodbot> dgilmore: Error: Can't start another meeting, one is in progress.
15:36:00 <dgilmore> frack
15:36:04 <dgilmore> #endmeeting
15:36:10 <dgilmore> nirik: ^^
15:36:29 <nirik> neat. ;)
15:36:31 <nirik> just a sec.
15:36:35 <nirik> .listmeetings
15:36:35 <zodbot> nirik: ('#fedora-meeting-1', 'freenode')
15:37:11 <nirik> .addchair #fedora-meeting-1 freenode nirik
15:37:13 <zodbot> nirik: Chair added: nirik on (#fedora-meeting-1, freenode).
15:37:17 <nirik> #endmeeting