#fedora-meeting-1: fpc

Meeting started by geppetto at 17:01:41 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:01:42)
    1. https://fedorahosted.org/fpc/ticket/480 (dwmw2_gone, 17:07:52)

  2. #480 Packaging guidelines for consistent PKCS#11 usage (geppetto, 17:08:07)
    1. https://fedorahosted.org/fpc/ticket/480 (geppetto, 17:08:11)
    2. General concensus that this is desirable (geppetto, 17:24:25)
    3. ACTION: dwmw2 Add examples for common libraries/APIs, on the client applications. (geppetto, 17:24:25)

  3. #478 Proposal: Package Guidelines: DevAssistant Assistant packages (DAP) (geppetto, 17:27:41)
    1. https://fedorahosted.org/fpc/ticket/478 (geppetto, 17:27:45)
    2. Policy is awesome for a first draft, well done! (geppetto, 17:44:41)
    3. ACTION: Tradej Maybe create a filelist in %install_assistant and use %files -f? (geppetto, 17:45:12)
    4. ACTION: Tradej Need the version requirement on devassistant 0.10 to be in the specfiles. (geppetto, 17:45:34)
    5. ACTION: Tradej No LICENSE files in the specfiles. (geppetto, 17:45:58)
    6. ACTION: Tradej Speak with orionp about the dap-* package name prefix. (geppetto, 17:46:15)
    7. ACTION: Tradej Create an example package for Fedora (geppetto, 17:47:09)

  4. #479 Remove F17 cruft from systemd macros (geppetto, 17:47:44)
    1. https://fedorahosted.org/fpc/ticket/479 (geppetto, 17:47:48)
    2. ACTION: #479 Remove F17 cruft from systemd macros (+1:6, 0:0, -1:0) (geppetto, 17:52:24)

  5. #483 Temporary bundling exception request for ipsilon: jquery, bootstrap, patternfly (geppetto, 17:52:32)
    1. https://fedorahosted.org/fpc/ticket/483 (geppetto, 17:52:37)
    2. https://github.com/patternfly/patternfly (Rathann, 17:54:09)
    3. https://fedoraproject.org/wiki/Changes/jQuery (Rathann, 18:02:14)
    4. https://fedorahosted.org/fpc/ticket/413 should be closed, right? (Rathann, 18:07:32)
    5. ACTION: Allow jQuery bundling until F22, due to 408 blanket exception. But need reasons that bootstrap/patternfly can't just be packaged. (+1:6, 0:0, -1:0) (geppetto, 18:14:37)

  6. #481 static uids systemd-network, systemd-timesync, systemd-resolve (geppetto, 18:14:49)
    1. https://fedorahosted.org/fpc/ticket/481 (geppetto, 18:14:53)
    2. ACTION: Please explain what "host-independent initramfs images" means. Who is running with the feature, what is the timescale, what is it affecting, etc. etc. (geppetto, 18:19:53)
    3. ACTION: If systemd.network is the correct username, please fix it to not have a dot in it. (geppetto, 18:20:56)

  7. Open Floor (geppetto, 18:23:02)


Meeting ended at 18:37:03 UTC (full logs).

Action items

  1. dwmw2 Add examples for common libraries/APIs, on the client applications.
  2. Tradej Maybe create a filelist in %install_assistant and use %files -f?
  3. Tradej Need the version requirement on devassistant 0.10 to be in the specfiles.
  4. Tradej No LICENSE files in the specfiles.
  5. Tradej Speak with orionp about the dap-* package name prefix.
  6. Tradej Create an example package for Fedora
  7. #479 Remove F17 cruft from systemd macros (+1:6, 0:0, -1:0)
  8. Allow jQuery bundling until F22, due to 408 blanket exception. But need reasons that bootstrap/patternfly can't just be packaged. (+1:6, 0:0, -1:0)
  9. Please explain what "host-independent initramfs images" means. Who is running with the feature, what is the timescale, what is it affecting, etc. etc.
  10. If systemd.network is the correct username, please fix it to not have a dot in it.


Action items, by person

  1. orionp
    1. Tradej Speak with orionp about the dap-* package name prefix.
  2. UNASSIGNED
    1. dwmw2 Add examples for common libraries/APIs, on the client applications.
    2. Tradej Maybe create a filelist in %install_assistant and use %files -f?
    3. Tradej Need the version requirement on devassistant 0.10 to be in the specfiles.
    4. Tradej No LICENSE files in the specfiles.
    5. Tradej Create an example package for Fedora
    6. #479 Remove F17 cruft from systemd macros (+1:6, 0:0, -1:0)
    7. Allow jQuery bundling until F22, due to 408 blanket exception. But need reasons that bootstrap/patternfly can't just be packaged. (+1:6, 0:0, -1:0)
    8. Please explain what "host-independent initramfs images" means. Who is running with the feature, what is the timescale, what is it affecting, etc. etc.
    9. If systemd.network is the correct username, please fix it to not have a dot in it.


People present (lines said)

  1. geppetto (136)
  2. tibbs|w (89)
  3. Rathann (53)
  4. dwmw2_gone (38)
  5. orionp (22)
  6. mbooth (11)
  7. zodbot (8)
  8. racor (6)
  9. spot (0)


Generated by MeetBot 0.1.4.