#fedora-meeting-1: fpc
Meeting started by geppetto at 17:01:38 UTC
(full logs).
Meeting summary
- Roll Call (geppetto, 17:01:38)
- #493 Bundling exception: python-execnet bundles python-apipkg (geppetto, 17:07:36)
- https://fedorahosted.org/fpc/ticket/493
(geppetto,
17:07:41)
- https://bitbucket.org/hpk42/execnet/src/cf3d5866c62153afd9e587b175f8f37501599a2b/execnet/apipkg.py?at=default
(geppetto,
17:12:32)
- ACTION: tomspur Will
have a deeper look and propose a patch for next week. (geppetto,
17:23:24)
- #474 Allocating a soft static uid and gid 389 for dirsrv (geppetto, 17:24:09)
- https://fedorahosted.org/fpc/ticket/474
(geppetto,
17:24:16)
- ACTION: Managing the
temporary image/container UIDs list is mostly out of scope for FPC,
as it's going to be specific for atomic/cloud/whatever … and we
don't want to give the impression this is the same as soft static
UIDs. (geppetto,
17:36:51)
- #481 static uids systemd-network, systemd-timesync, systemd-resolve (geppetto, 17:37:30)
- https://fedorahosted.org/fpc/ticket/481
(geppetto,
17:37:35)
- #478 Proposal: Package Guidelines: DevAssistant Assistant packages (DAP) (geppetto, 17:39:00)
- https://fedorahosted.org/fpc/ticket/478
(geppetto,
17:39:01)
- ACTION: Package
Guidelines: DevAssistant Assistant packages (DAP) (+1:6, 0:0,
-1:0) (geppetto,
17:58:03)
- #475 Suggested Changes for Python Guidelines for F22 (geppetto, 17:58:28)
- https://fedorahosted.org/fpc/ticket/475
(geppetto,
17:58:34)
- ACTION: Suggested
Changes for Python Guidelines for F22, versioned binaries (+1:5,
0:0, -1:0) (geppetto,
18:31:21)
- #338 %doc and %_pkgdocdir duplicate files and cause conflicts (geppetto, 18:32:23)
- https://fedorahosted.org/fpc/ticket/338
(geppetto,
18:32:28)
- #304 asking for bundling exception for the package "rubygem-rdiscount" (geppetto, 18:47:07)
- https://fedorahosted.org/fpc/ticket/304
(geppetto,
18:47:11)
- http://ur1.ca/ji1jq (orionp,
18:59:52)
- Open Floor (geppetto, 19:09:43)
Meeting ended at 19:22:44 UTC
(full logs).
Action items
- tomspur Will have a deeper look and propose a patch for next week.
- Managing the temporary image/container UIDs list is mostly out of scope for FPC, as it's going to be specific for atomic/cloud/whatever … and we don't want to give the impression this is the same as soft static UIDs.
- Package Guidelines: DevAssistant Assistant packages (DAP) (+1:6, 0:0, -1:0)
- Suggested Changes for Python Guidelines for F22, versioned binaries (+1:5, 0:0, -1:0)
Action items, by person
- tomspur
- tomspur Will have a deeper look and propose a patch for next week.
- UNASSIGNED
- Managing the temporary image/container UIDs list is mostly out of scope for FPC, as it's going to be specific for atomic/cloud/whatever … and we don't want to give the impression this is the same as soft static UIDs.
- Package Guidelines: DevAssistant Assistant packages (DAP) (+1:6, 0:0, -1:0)
- Suggested Changes for Python Guidelines for F22, versioned binaries (+1:5, 0:0, -1:0)
People present (lines said)
- geppetto (126)
- tibbs|w (104)
- orionp (33)
- tomspur (29)
- Rathann (21)
- mbooth (15)
- zodbot (9)
- Corey84 (2)
Generated by MeetBot 0.1.4.