#fedora-meeting-1: fpc
Meeting started by geppetto at 17:01:20 UTC
(full logs).
Meeting summary
- Roll Call (geppetto, 17:01:20)
- Schedule (geppetto, 17:04:45)
- https://lists.fedoraproject.org/pipermail/packaging/2015-March/010506.html
(geppetto,
17:04:47)
- #511 Change request: Package Guidelines: DevAssistant (geppetto, 17:05:01)
- https://fedorahosted.org/fpc/ticket/511
(geppetto,
17:05:07)
- https://fedoraproject.org/w/index.php?title=User%3ATradej%2FDraft%3APackaging%3ADAP&diff=406424&oldid=401659
… is the diff (geppetto,
17:06:14)
- ACTION: DevAssistant
change for license files (+1:5, 0:0, -1:0) (geppetto,
17:08:07)
- #512 Java guidelines change (geppetto, 17:08:21)
- https://fedorahosted.org/fpc/ticket/512
(geppetto,
17:08:30)
- ACTION: Java
guidelines remove using EE APIs section (+1:5, 0:0, -1:0)
(geppetto,
17:11:41)
- #513 Use python -Es in shbang (geppetto, 17:11:52)
- https://fedorahosted.org/fpc/ticket/513
(geppetto,
17:11:57)
- ACTION: Mandatory use
of -s in she-bang of python programs (+1:5, 0:0, -1:0) (geppetto,
17:26:28)
- ACTION: tibbs Will
work on macros to vote on next week. (geppetto,
17:32:22)
- https://bugzilla.redhat.com/show_bug.cgi?id=953704
(tibbs|w,
17:32:42)
- #325 Temporary bundling exception of yajl library (geppetto, 17:34:57)
- https://fedorahosted.org/fpc/ticket/325
(geppetto,
17:34:59)
- ACTION: No bundling
exception of yajl library, someone just create a compat-yajil1 or
even yajil1 fork/whatever package. (geppetto,
17:45:26)
- Or become the upstream maintainer :)
(geppetto,
17:45:59)
- Open Floor (geppetto, 17:46:49)
Meeting ended at 17:51:24 UTC
(full logs).
Action items
- DevAssistant change for license files (+1:5, 0:0, -1:0)
- Java guidelines remove using EE APIs section (+1:5, 0:0, -1:0)
- Mandatory use of -s in she-bang of python programs (+1:5, 0:0, -1:0)
- tibbs Will work on macros to vote on next week.
- No bundling exception of yajl library, someone just create a compat-yajil1 or even yajil1 fork/whatever package.
Action items, by person
- tibbs
- tibbs Will work on macros to vote on next week.
- UNASSIGNED
- DevAssistant change for license files (+1:5, 0:0, -1:0)
- Java guidelines remove using EE APIs section (+1:5, 0:0, -1:0)
- Mandatory use of -s in she-bang of python programs (+1:5, 0:0, -1:0)
- No bundling exception of yajl library, someone just create a compat-yajil1 or even yajil1 fork/whatever package.
People present (lines said)
- geppetto (66)
- tibbs|w (43)
- orionp (18)
- mbooth (9)
- zodbot (7)
- SmootherFrOgZ (6)
- sgallagh (1)
- tibbs (0)
Generated by MeetBot 0.1.4.