#fedora-meeting-1: fpc

Meeting started by geppetto at 16:02:06 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:02:06)
  2. #539 Procedure for approving package review process exceptions (geppetto, 16:09:50)
    1. https://fedorahosted.org/fpc/ticket/539 (geppetto, 16:09:50)

  3. Schedule (geppetto, 16:18:48)
    1. https://lists.fedoraproject.org/pipermail/packaging/2015-June/010674.html (geppetto, 16:18:52)

  4. #534 Add provides for python2-foo to python-foo packages (geppetto, 16:19:10)
    1. https://fedorahosted.org/fpc/ticket/534 (geppetto, 16:19:11)
    2. https://fedoraproject.org/w/index.php?title=User%3ATomspur%2FPackaging%3APython&diff=cur&oldid=413644 (tomspur, 16:25:22)
    3. https://fedoraproject.org/wiki/User:Rkuska/f24packaging this is what I would like to have specfiles for python in f24 look like (rkuska, 16:48:55)
    4. ACTION: Add provides for python2-foo to python-foo packages (+1:5, 0:0, -1:0) (geppetto, 16:55:27)

  5. #531 Establish guidelines for use of weak dependencies in package specifications for F23. (geppetto, 16:56:05)
    1. https://fedorahosted.org/fpc/ticket/531 (geppetto, 16:56:05)
    2. ACTION: Establish guidelines for use of weak dependencies in package specifications, no first and last section (+1:5, 0:0, -1:0) (geppetto, 17:07:10)

  6. #538 Bundling exception for htmlunit-core-js (geppetto, 17:08:03)
    1. https://fedorahosted.org/fpc/ticket/538 (geppetto, 17:08:04)
    2. http://htmlunit.sourceforge.net/gettingLatestCode.html (geppetto, 17:11:32)
    3. https://github.com/HtmlUnit/htmlunit-core-js (geppetto, 17:12:05)
    4. https://github.com/HtmlUnit/htmlunit-core-js/tree/master/src/net/sourceforge/htmlunit (geppetto, 17:13:09)

  7. Open Floor (geppetto, 17:17:48)
    1. https://fedoraproject.org/wiki/Packaging:Python#Executables_in_.2Fusr.2Fbin (tibbs|w, 17:31:44)


Meeting ended at 17:38:35 UTC (full logs).

Action items

  1. Add provides for python2-foo to python-foo packages (+1:5, 0:0, -1:0)
  2. Establish guidelines for use of weak dependencies in package specifications, no first and last section (+1:5, 0:0, -1:0)


People present (lines said)

  1. tibbs|w (123)
  2. geppetto (81)
  3. tomspur (32)
  4. rkuska (14)
  5. zodbot (11)
  6. SmootherFrOgZ (5)
  7. mbooth (4)
  8. mstuchli (2)
  9. sYnfo (1)
  10. tibbs (0)


Generated by MeetBot 0.1.4.