#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:44 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:45)
  2. Schedule (geppetto, 16:06:55)
    1. https://lists.fedoraproject.org/pipermail/packaging/2015-June/010680.html (geppetto, 16:06:58)

  3. #539 Procedure for approving package review process exceptions (geppetto, 16:10:29)
    1. https://fedorahosted.org/fpc/ticket/539 (geppetto, 16:10:29)
    2. https://admin.fedoraproject.org/pkgdb/request/package/ requires a review url, but maybe a trac url? (tomspur_, 16:11:50)

  4. #533 Distinguish between packaging modules and applications in python packaging (geppetto, 16:12:09)
    1. https://fedorahosted.org/fpc/ticket/533 (geppetto, 16:12:09)

  5. #513 Use python -Es in shbang (geppetto, 16:24:53)
    1. https://fedorahosted.org/fpc/ticket/513 (geppetto, 16:24:54)
    2. ACTION: tibbs Deal with non-voted on parts of 513 in other tickets, macros. etc. (geppetto, 16:47:33)

  6. #281 New Python Macros for Easier Packaging (geppetto, 16:47:55)
    1. https://fedorahosted.org/fpc/ticket/281 (geppetto, 16:47:55)

  7. Open Floor (geppetto, 17:17:22)


Meeting ended at 17:19:52 UTC (full logs).

Action items

  1. tibbs Deal with non-voted on parts of 513 in other tickets, macros. etc.


Action items, by person

  1. tibbs
    1. tibbs Deal with non-voted on parts of 513 in other tickets, macros. etc.


People present (lines said)

  1. tibbs|w (99)
  2. geppetto (76)
  3. tomspur_ (37)
  4. Rathann (36)
  5. zodbot (13)
  6. mbooth (3)
  7. racor (1)
  8. tibbs (0)
  9. tomspur (0)


Generated by MeetBot 0.1.4.