#fedora-meeting-1: fpc
Meeting started by geppetto at 16:00:13 UTC
(full logs).
Meeting summary
- Roll Call (geppetto, 16:00:14)
- Schedule (geppetto, 16:13:40)
- https://lists.fedoraproject.org/pipermail/packaging/2015-September/010965.html
(geppetto,
16:13:48)
- #550 Darktable and Rawspeed internal library (geppetto, 16:14:10)
- https://fedorahosted.org/fpc/ticket/550
(geppetto,
16:14:16)
- ACTION: Temporary
exception during 23/24 for Darktable, due to critical usage in
Design spin (+1:5, 0:1, -1:1) (geppetto,
16:41:19)
- #567 Packaging Python 3 applications and modules for EPEL 7+ (geppetto, 16:41:40)
- https://fedorahosted.org/fpc/ticket/567
(geppetto,
16:41:41)
- http://lists.rpm.org/pipermail/rpm-list/2015-September/001763.html
(orionp,
16:53:03)
- ACTION: orionp Update
draft, incl. py3_pkg etc. (geppetto,
17:04:24)
- Everyone mostly seems in favour of it for el7
optional (geppetto,
17:04:40)
- #566 RPM file triggers (geppetto, 17:04:50)
- https://fedorahosted.org/fpc/ticket/566
(geppetto,
17:04:50)
- https://fedoraproject.org/wiki/Packaging:ScriptletSnippets#Icon_Cache
(kalev,
17:29:40)
- https://wiki.mageia.org/en/RPM_filetriggers#Currently_supported_filetriggers
(geppetto,
17:33:53)
- Builders are currently at F21, but should move
to F23 soon … can't use them until then though. (geppetto,
17:37:23)
- Open Floor (geppetto, 17:38:08)
Meeting ended at 17:45:08 UTC
(full logs).
Action items
- Temporary exception during 23/24 for Darktable, due to critical usage in Design spin (+1:5, 0:1, -1:1)
- orionp Update draft, incl. py3_pkg etc.
Action items, by person
- orionp
- orionp Update draft, incl. py3_pkg etc.
People present (lines said)
- geppetto (139)
- tibbs|w (103)
- mizmo (33)
- kalev (27)
- orionp (25)
- Rathann (19)
- tomspur (19)
- adamw (17)
- racor (15)
- zodbot (13)
- sgallagh (12)
- stickster (6)
- rishi (3)
- bochecha (3)
- jwb (3)
- drago01 (2)
- SmootherFrOgZ (2)
- tibbs (0)
Generated by MeetBot 0.1.4.