#fedora-meeting-1: fpc
Meeting started by geppetto at 17:00:20 UTC
(full logs).
Meeting summary
- Roll Call (geppetto, 17:00:21)
- Schedule (geppetto, 17:04:23)
- https://lists.fedoraproject.org/archives/list/packaging%40lists.fedoraproject.org/message/P5JLYLVRLKJWRB5OZXZCEQSYDKOE7ZIV/
(geppetto,
17:04:31)
- #590 systemd links update (geppetto, 17:04:40)
- ACTION: systemd minor
policy update and github URL change (+1:8, 0:0, -1:0) (geppetto,
17:20:31)
- #591 Description of filtering macros in Perl is outdated (geppetto, 17:26:18)
- Had enough to pass, and seems better than what
we have but tabling until we have a final change for perl.
(geppetto,
18:08:13)
- #592 Blanked bootstrapping exception for mlton (geppetto, 18:08:20)
- ACTION: Blanket
bootstrap exception for mlton (+1:8, 0:0, -1:0) (geppetto,
18:16:54)
- Open Floor (geppetto, 18:17:10)
Meeting ended at 18:24:11 UTC
(full logs).
Action items
- systemd minor policy update and github URL change (+1:8, 0:0, -1:0)
- Blanket bootstrap exception for mlton (+1:8, 0:0, -1:0)
People present (lines said)
- geppetto (82)
- tibbs|w (72)
- Rathann (27)
- orionp (26)
- zbyszek (23)
- racor (17)
- zodbot (15)
- tomspur (11)
- mbooth (10)
- SmootherFrOgZ (5)
- tibbs (0)
Generated by MeetBot 0.1.4.