#fedora-meeting-1: fpc

Meeting started by geppetto at 16:03:54 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:03:54)
  2. Schedule (geppetto, 16:10:25)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/LSNMDKQ7T35KHDW4UNNK5WFAFR2YPXDB/ (geppetto, 16:10:29)

  3. #623 FHS 3.0 (from 2015) DOES now mention libexecdir and /run (geppetto, 16:10:40)
    1. https://fedoraproject.org/wiki/PackagingDrafts/Filesystem_Hierarchy_Standard_Version_3.0_%282015%29 removes the version-specific link and the libexec section. (tibbs|w, 16:19:55)
    2. ACTION: Adopt FHS3, apart from /usr/target and top level dirs. new page from tibbs (+1:7, 0:0, -1:0) (geppetto, 16:33:05)

  4. #610 Packaging guidelines: Check upstream tarball signatures (geppetto, 16:33:15)
  5. Open Floor (geppetto, 16:43:03)
  6. #624 Drop references to /bin and /sbin (geppetto, 16:44:04)
    1. ACTION: Drop references to /bin and /sbin not linking to /usr/lib* (+1:7, 0:0, -1:0) (geppetto, 16:49:15)

  7. Open Floor (geppetto, 16:49:26)
    1. https://pagure.io/misc-rpm-macros (tibbs|w, 17:08:29)


Meeting ended at 17:09:37 UTC (full logs).

Action items

  1. Adopt FHS3, apart from /usr/target and top level dirs. new page from tibbs (+1:7, 0:0, -1:0)
  2. Drop references to /bin and /sbin not linking to /usr/lib* (+1:7, 0:0, -1:0)


Action items, by person

  1. tibbs
    1. Adopt FHS3, apart from /usr/target and top level dirs. new page from tibbs (+1:7, 0:0, -1:0)


People present (lines said)

  1. tibbs|w (73)
  2. geppetto (58)
  3. zodbot (14)
  4. orionp (12)
  5. Rathann|Mobile (8)
  6. mbooth (7)
  7. racor (6)
  8. tomspur (4)
  9. tibbs (0)


Generated by MeetBot 0.1.4.