#fedora-meeting-1: fpc
Meeting started by geppetto at 16:01:14 UTC
(full logs).
Meeting summary
- Roll Call (geppetto, 16:01:14)
- Schedule (geppetto, 16:05:24)
- https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/ILYFVN7BWITSSUXQ7BQSETIM3LS5ZHUF/
(geppetto,
16:05:27)
- #628 Reserve UID/GID for cassandra (allocation process) (geppetto, 16:06:01)
- #646 Versioning the Packaging Guidelines (geppetto, 16:15:32)
- ACTION: tibbs Write
comment about using 13th months of year to fix policy, and make
everything better. (geppetto,
16:26:41)
- #645 Clarify policy on obsoleting non-directly-replaced packages (geppetto, 16:30:09)
- https://bugzilla.redhat.com/show_bug.cgi?id=1376149
(tibbs,
16:32:34)
- ACTION: tibbs Write
up policy change for obsolting package fedora-obsolete-packages
(+1:5, 0:0, -1:0) (geppetto,
16:49:39)
- #398 Tilde in version (geppetto, 16:55:13)
- Open Floor (geppetto, 17:18:28)
- https://fedoraproject.org/wiki/Fedora_Packaging_Guidelines_for_Modules
(geppetto,
17:40:57)
Meeting ended at 17:55:17 UTC
(full logs).
Action items
- tibbs Write comment about using 13th months of year to fix policy, and make everything better.
- tibbs Write up policy change for obsolting package fedora-obsolete-packages (+1:5, 0:0, -1:0)
Action items, by person
- tibbs
- tibbs Write comment about using 13th months of year to fix policy, and make everything better.
- tibbs Write up policy change for obsolting package fedora-obsolete-packages (+1:5, 0:0, -1:0)
People present (lines said)
- tibbs (217)
- geppetto (147)
- Pharaoh_Atem (122)
- limburgher (37)
- mbooth (14)
- zodbot (14)
- orionp (11)
- ffesti (7)
- tomspur (4)
- Eleventh_Doctor (1)
- sgallagh (1)
- Rathann (1)
Generated by MeetBot 0.1.4.